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SAFETY  
WARNINGS

For safe use of Datapaq equipment, always: 
•• Take care to follow its supplied instructions.
•• Observe any warning signs shown on the equipment.

Indicates potential hazard.
On Datapaq equipment this normally warns of high temperature, but, 
where you see the symbol, consult the manual for further explanation.

Warns of high temperatures.
Where this symbol appears on Datapaq equipment, its surface may be 
excessively hot (or excessively cold) and may thus cause skin burns.

© Fluke Process Instruments, Cambridge, UK  2021
All rights reserved

Fluke Process Instruments makes no representations or warranties of any kind whatsoever with 
respect to the contents hereof and specifically disclaims any implied warranties of merchantability or 
fitness for any particular purpose. Fluke Process Instruments shall not be liable for errors contained 
herein or for incidental or consequential damages in connection with the furnishing, performance or 

use of the Datapaq software, associated hardware or this material.
Fluke Process Instruments reserves the right to revise this publication from time to time and to make 

changes to the content hereof without obligation to notify any person of such revisions or changes.
Datapaq and the Fluke Process Instruments logo are registered trademarks of Fluke Process 
Instruments. Microsoft and Windows are registered trademarks of Microsoft Corporation.

Manual set in 10 pt Gill Sans.
User manuals are available in other languages; contact Fluke Process Instruments for details.



The following product type
Datapaq TP6 Thermocouple Data Logger

manufactured by Fluke Process Instruments,  
Lothbury House, Cambridge CB5 8PB, UK
complies with the requirements of regional 
directives as follows.

International Electrotechnical Commission
IEC 61010-1:2010 (3rd edition) – Safety requirements 
for electrical equipment for measurement, control, 
and laboratory use.

European Union
Directive 2014/30/EU – Electromagnetic 
Compatibility (EMC)

EN 61326-1:2013 – Group 1, Class B equipment 
(emissions section only), and Industrial Location 
Immunity (immunity section only)
EN61000-3-2:2014 – Electromagnetic compatibility 
(EMC) – Part 3-2: Limits – Limits for harmonic 
current emissions (equipment input current <= 
16A per phase)
EN61000-3-3:2013 – Electromagnetic compatibility 
(EMC) – Part 3-3: Limits – Limitation of voltage 
changes, voltage fluctuations and flicker in public 
low-voltage supply systems, for equipment with 
rated current <= 16A per phase and not subject to 
conditional connection

Directive 2014/53/EU – Radio Equipment Directive 
(RED)

EN 55011:2009 (+A1) – Industrial, scientific and 
medical (ISM) radio-frequency equipment – Radio 
disturbance characteristics – Limits and methods 
of measurement. Group 1, Class B equipment
EN 300 220-2 V2.4.1 – Short Range Devices 
(SRD); Radio equipment to be used in the 25 MHz 
to 1000 MHz frequency range with power levels 
ranging up to 500 mW; Part 2: Harmonized EN 
covering essential requirements under article 3.2 
of Directive 2014/53/EU
EN 300 328 V2.1.1 other than F.H.S.S – Wideband 
transmission systems; Data transmission 
equipment operating in the 2.4 GHz ISM band and 
using wide band modulation techniques; 
Harmonized Standard covering the essential 
requirements of article 3.2 of Directive 2014/53/
EU

EN 301 489-1 V2.2.0 draft Class B Emissions – 
Electromagnetic Compatibility (EMC) standard for 
radio equipment and services; Part 1: Common 
technical requirements; Harmonized Standard 
covering the essential requirements of article 
3.1(b) of Directive 2014/53/EU and the essential 
requirements of article 6 of Directive 2014/30/EU
EN 301 489-1 V2.2.0 draft – called from Pt 17 
Immunity – Electromagnetic Compatibility (EMC) 
standard for radio equipment and services; Part 1: 
Common technical requirements; Harmonized 
Standard covering the essential requirements of 
article 3.1(b) of Directive 2014/53/EU and the 
essential requirements of article 6 of Directive 
2014/30/EU
EN 301 489-3 V1.4.1 – Electromagnetic 
Compatibility (EMC) standard for radio equipment 
and services; Part 3: Specific conditions for Short 
Range Devices (SRD) operating on frequencies 
between 9 kHz and 40 GHz
EN 301 489-17 V3.2.0 draft – Electromagnetic 
Compatibility (EMC) standard for radio equipment 
and services; Part 17: Specific conditions for 
Broadband Data Transmission Systems; 
Harmonized Standard covering the essential 
requirements of article 3.1(b) of Directive 
2014/53/EU

Directive 2014/35/EU – Low Voltage Directive
Directive 2006/66/EC – Battery Directive as amended 
by 2013/56/EU

Directive 2011/65/EU (amended by (EU) 2015/863) – 
Restriction of the use of certain hazardous 
substances in electrical and electronic equipment 
(RoHS III).

Federal Communications Commission, USA
Electromagnetic Compatibility Directive for digital 
devices.

CFR47 Class A – Code of Federal Regulations: 
Part 15 Subpart B, Radio Frequency Devices, 
Unintentional radiators.
CFR47 – Code of Federal Regulations: Part 15 
Subpart C - Radio Frequency Devices - Intentional 
Radiators



OPEN-SOURCE 
FIRMWARE AND 
SOFTWARE 
ACKNOWLEDGEMENTS

FreeRTOS
FreeRTOS V8.2.0 – Copyright © 
2015 Real Time Engineers Ltd. All 
rights reserved
VISIT http://www.FreeRTOS.org TO 
ENSURE YOU ARE USING THE 
LATEST VERSION.
FreeRTOS is free software; you can 
redistribute it and/or modify it under 
the terms of the GNU General 
Public License (version 2) as pub-
lished by the Free Software 
Foundation AND MODIFIED BY the 
FreeRTOS exception.
NOTE: The modification to the GPL is 
included to allow you to distribute a com-
bined work that includes FreeRTOS with-
out being obliged to provide the source 
code for proprietary components outside 
of the FreeRTOS kernel.
FreeRTOS is distributed in the hope 
that it will be useful, but WITHOUT 
ANY WARRANTY; without even 
the implied warranty of MER
CHANTABILITY or FITNESS FOR A 
PARTICULAR PURPOSE. Full license 
text is available on the following link: 
http://www.freertos.org/a00114.html
FreeRTOS provides completely free yet 
professionally developed, robust, strictly 
quality controlled, supported, and cross 
platform software that is more than just 
the market leader, it is the industry’s de 
facto standard.
Help yourself get started quickly while 
simultaneously helping to support the 
FreeRTOS project by purchasing a 
FreeRTOS tutorial book, reference man-
ual, or both: http://www.FreeRTOS.org/
Documentation
http://www.FreeRTOS.org/
FAQHelp.html – Having a problem? 
Start by reading the FAQ page “My 
application does not run, what could 
be wrong?”. Have you defined config
ASSERT()?
http://www.FreeRTOS.org/support – 
In return for receiving this top quality 
embedded software for free we 
request you assist our global commu-
nity by participating in the support 
forum.
http://www.FreeRTOS.org/training – 
Investing in training allows your team 
to be as productive as possible as 
early as possible. Now you can 
receive FreeRTOS training directly 
from Richard Barry, CEO of Real 
Time Engineers Ltd, and the world’s 
leading authority on the world’s lead-
ing RTOS.

http://www.FreeRTOS.org/plus – A 
selection of FreeRTOS ecosystem 
products, including FreeRTOS+Trace 
– an indispensable productivity tool, a 
DOS compatible FAT file system, and 
our tiny thread aware UDP/IP stack.
http://www.FreeRTOS.org/labs – 
Where new FreeRTOS products go 
to incubate. Come and try 
FreeRTOS+TCP, our new open 
source TCP/IP stack for FreeRTOS.
http://www.OpenRTOS.com – Real 
Time Engineers ltd. license FreeRTOS 
to High Integrity Systems ltd. to sell 
under the OpenRTOS brand. Low 
cost OpenRTOS licenses offer ticket-
ed support, indemnification and com-
mercial middleware.
http://www.SafeRTOS.com – High 
Integrity Systems also provide a safe-
ty engineered and independently SIL3 
certified version for use in safety and 
mission critical applications that 
require provable dependability.

Uffs version 1.3.6
UFFS, the Ultra-low-cost Flash File 
System.
Copyright © 2005–2009 Ricky Zheng 
<ricky_gz_zheng@yahoo.co.nz>
UFFS is free software; you can redis-
tribute it and/or modify it under the 
GNU Library General Public License 
as published by the Free Software 
Foundation; either version 2 of the 
License, or (at your option) any later 
version.
UFFS is distributed in the hope that it 
will be useful, but WITHOUT ANY 
WARRANTY; without even the 
implied warranty of MERCHANT
ABILITY or FITNESS FOR A 
PARTICULAR PURPOSE. See the 
GNU General Public License or 
GNU Library General Public License, 
as applicable, for more details.
You should have received a copy of 
the GNU General Public License and 
GNU Library General Public License 
along with UFFS; if not, write to the 
Free Software Foundation, Inc., 
51 Franklin Street, Fifth Floor, 
Boston, MA 02110-1301, USA.
As a special exception, if other files 
instantiate templates or use macros 
or inline functions from this file, or 
you compile this file and link it with 
other works to produce a work 
based on this file, this file does not by 
itself cause the resulting work to be 
covered by the GNU General Public 
License. However the source code 
for this file must still be made avail-
able in accordance with section (3) of 
the GNU General Public License v2.
This exception does not invalidate 
any other reasons why a work based 

on this file might be covered by the 
GNU General Public License.

USB drivers – libusbK version 
3.0.7.0 
Copyright © 2011–2012 Travis Lee 
Robinson. All rights reserved.
APPLICABLE FOR ALL LIBUSBK 
BINARIES AND SOURCE CODE 
UNLESS OTHERWISE SPECIFIED. 
PLEASE SEE INDIVIDUAL 
COMPONENTS LICENSING 
TERMS FOR DETAILS.
NOTE: Portions of dpscat use source 
code from libwdi which is licensed for 
LGPL use only. (See dpscat.c)
NOTE: libusbK-inf-wizard.exe is 
linked to libwdi which is licensed for 
LGPL use only.
Redistribution and use in source and 
binary forms, with or without modifi-
cation, are permitted provided that 
the following conditions are met:
•	Redistributions of source code 

must retain the above copyright 
notice, this list of conditions and the 
following disclaimer.

•	Redistributions in binary form must 
reproduce the above copyright 
notice, this list of conditions and the 
following disclaimer in the docu-
mentation and/or other materials 
provided with the distribution.

•	Neither the name of Travis Lee 
Robinson nor the names of its con-
tributors may be used to endorse 
or promote products derived from 
this software without specific prior 
written permission.

THIS SOFTWARE IS PROVIDED BY 
THE COPYRIGHT HOLDERS AND 
CONTRIBUTORS “AS IS” AND 
ANY EXPRESS OR IMPLIED WAR
RANTIES, INCLUDING, BUT NOT 
LIMITED TO, THE IMPLIED WAR
RANTIES OF MERCHANTABILITY 
AND FITNESS FOR A PARTICU
LAR PURPOSE ARE DISCLAIMED. 
IN NO EVENT SHALL TRAVIS 
ROBINSON BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, 
SPECIAL, EXEMPLARY, OR CON
SEQUENTIAL DAMAGES (INCLU
DING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE 
GOODS OR SERVICES; LOSS OF 
USE, DATA, OR PROFITS; OR 
BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON 
ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, 
STRICT LIABILITY, OR TORT 
(INCLUDING NEGLIGENCE OR 
OTHERWISE) ARISING IN ANY 
WAY OUT OF THE USE OF THIS 
SOFTWARE, EVEN IF ADVISED OF 
THE POSSIBILITY OF SUCH 
DAMAGE.

http://www.FreeRTOS.org
http://www.freertos.org/a00114.html
http://www.FreeRTOS.org/Documentation
http://www.FreeRTOS.org/Documentation
http://www.FreeRTOS.org/FAQHelp.html
http://www.FreeRTOS.org/FAQHelp.html
http://www.FreeRTOS.org/support
http://www.FreeRTOS.org/training
http://www.FreeRTOS.org/plus
http://www.FreeRTOS.org/labs
http://www.OpenRTOS.com
http://www.SafeRTOS.com
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Introduction
Datapaq ® Tracker systems, incorporating Insight™ software, are complete 
systems for monitoring and analyzing the temperature profiles of products 
within your heat-treatment process; accurate data acquisition and powerful 
analysis techniques are combined with flexibility and ease of use. The Tracker 
system’s power and flexibility make it a perfect tool for process-temperature 
monitoring, from commissioning and troubleshooting to process optimization, 
ensuring consistent quality of product and maximum efficiency.

Current temperature characteristics can quickly be compared with previously-
stored reference curves to detect operating abnormalities – and innovative 
analysis techniques help in identifying problems, fine-tuning the process and 
reducing running costs.

A powerful and flexible printing option allows the user to generate and 
customize reports, including any or all of the analysis results or raw 
temperature data.

The basic Tracker system hardware comprises:
•• Data logger (including communications lead and charger) (p. 13).
•• Thermal barrier and thermocouple probes (not covered here; see the 
relevant manual supplied with your system).

•• Hardwired telemetry (p. 63) as standard, and an optional TM21 radio-
telemetry system (described in its own User Manual).

This manual is for Tracker systems supplied with a Datapaq TP6 data logger, 
and focuses on all aspects of using that logger. There is also guidance on setting 
up the Insight software; complete information on using the software is con
tained in the online Help system available after it is installed. For information on 
choosing and using the logger’s thermal protection (barriers and heatsinks) and 
thermocouple probes, as well as step-by-step instruction on how to collect 
temperature-profile data on a product as it runs through your process, see the 
relevant manual supplied with your system.

This manual, and other Datapaq user documentation, in various languages, is 
available on the Insight installation USB key.
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Logger Specifications and 
Operation
The TP6 data logger is at home in a wide range of heat-treatment applications. 
Its capacity for recording over 4.3 million data-points makes it a supremely 
powerful, accurate and in-depth data-collection tool; combined with a built-in 
transmitter to see temperature profiles developing in real time, this is an ideal 
data logger for all applications.

The logger’s key features are:
•• Two model sizes to suit different applications.
•• Huge memory capacity for detailed process analysis: a total of over 
4.3 million data-points (p. 15).

A

B

C

E
D

F

A

TP6 loggers: 10-channel narrow and 20-channel wide
A	 Thermocouple sockets.
B	 Battery and logger status LEDs 

(p. 17).
C	 Stop/start buttons (p. 19).

D	 USB communications socket 
(p. 45).

E	 Charging socket (p. 24).
F	 Transmitter-aerial socket (for use 

with TM21 telemetry system).

F
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•• Ten or 20 thermocouple channels (depending on model size; see below) 
for maximum data collection on each run.

•• Can be specified for use with various thermocouple types (B, J, K, N, R, 
S, T; see p. 16) and with analog inputs (current and/or voltage; see 
p. 34) – or with a mixture of thermocouple types and/or analog inputs.

•• Powered by standard alkaline AA batteries or by user-replaceable 
rechargeable NiMH batteries (BP6010); for high-temperature 
applications involving logger operating temperatures (i.e. inside the thermal 
barrier) of up to 110°C/230°F, can also be powered by non-rechargeable 
lithium batteries (BP0021). Any logger can use any battery-type 
interchangeably if appropriate battery housings are used (available 
separately). See p. 20.

•• Short sample intervals, to collect maximum data in minimum time 
(p. 15).

•• High accuracy for compliance to tight specifications (see p. 16):  
for type K thermocouples, ±0.3°C/0.5°F (above −100°C/−148°F); 
for type N thermocouples, ±0.4°C/0.7°F (above 0°C/32°F).

•• Data gathered by the logger but not yet downloaded (‘hot data’) is 
protected by non-volatile memory or by software warning if reset is 
attempted before download.

•• USB and Bluetooth® communication (p. 34).
•• Hardwired telemetry (p. 63) or (if specified for use with optional 
TM21 system) radio telemetry for monitoring in real time – both with full 
analysis functions and alarms to warn the user if the process is out of 
specification.

•• Five LEDs to show the exact status of the logger’s activity and its batteries 
(p. 17).

•• Start and stop buttons for easy user control (p. 19, p. 61).
•• Rugged case and electronics allow operation in harsh environments of 
dust, pressure and vacuum.

•• IP67 water-resistance rating to guarantee reliability/data integrity.
•• Reset possible by start button alone, for speed and simplicity (p. 54).

The TP6 logger achieves ingress protection standard IP67, which specifies 
that, when immersed in water to a depth of 1 m for 30 minutes, water must not 
enter in any harmful quantity.
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Specifications
Narrow – 10-channel
TP6100A

Narrow – 20-channel
TP6200A

Wide – 20-channel
TP6300A

Height
Width
Length

20 mm/0.8 in.
97 mm/3.8 in.
198 mm/7.8 in.

20 mm/0.8 in.
97 mm/3.8 in.
198 mm/7.8 in.

20 mm/0.8 in.
124 mm/4.9 in.
177 mm/7.0 in.

Thermocouples Available for a single thermocouple type, or for combinations of 
up to three types: B, J, K, N, R, S, T (see specifications for each, 
below).

Analog inputs:
	 Current 

	 Voltage

See p. 34.
Measurement range 4–20 mA. 
Accuracy ±0.1% at 24°C/75°F.
Measurement range 0–10 V. 
Accuracy ±0.1% at 24°C/75°F.

Operating temperature 
(of the logger itself)

Dependent on battery type: 
Rechargeable	 −40°C to 70°C/−40°F to 158°F. 
Alkaline	 −40°C to 55°C/−40°F to 131°F. 
Lithium	 −40°C to 110°C/−40°F to 230°F.

Humidity range 0–100% non-condensing.
Operating pressure 
(excluding limitations on 
battery)

10−7 bar at 20°C to 20 bar at 110°C 
1.5 × 10−6 psi at 68°F to 290 psi at 230°F

Ingress protection 
(without thermal barrier)

IP67 (submersion to 1 m in water for 30 min) with thermocouples 
fitted.

Real-time monitoring Hardwired (serial) telemetry via communications lead (p. 63), 
or via Bluetooth (p. 37), as standard. 
Radio (RF) telemetry via optional built-in transmitter.

Data capacity Over 4.3 million data-points in total, plus associated pre-trigger 
data (see p. 61) and calibration data. This is sufficient for, e.g., 10 
runs of 10 hrs with 10 probes and sample interval 5 sec. Using 
fewer probes (see p. 50) increases the possible run-time.

Hot-data protection By non-volatile memory, and software warning if reset attempted 
before download.

Logger reset By Insight (p. 48) or by start button (using previous reset 
options) (p. 54).

Sample interval:1

	 No telemetry 
 
 

Hardwired telemetry 

Radio telemetry2

1–3 channels	 0.1 s to 50 min. 
4–9 channels	 0.2 s to 50 min. 
10 channels	 0.3 s to 50 min. 
11–20 channels	 1 s to 50 min.
1–10 channels	 1 s to 50 min. 
11–20 channels	 2 s to 50 min.
1–20 channels	 2 s to 50 min. In Japan, 4 s to 50 min.

Data-collection start No trigger, Start button, Date and time, Rising temperature, 
Falling temperature.

Fr
om
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Pre-trigger data stored Yes (configurable; see p. 60).
Multiple runs Collect data from up to 10 runs before downloading (see p. 52).
Multiple events Up to 10 events (different probe selections, sample intervals and 

trigger modes for different stages of a profile run; see p. 52).
Communications USB 2.0, Mini-B socket. 

Bluetooth (p. 34) (not available in all countries).
PC/software compatibility See p. 43.
Battery Interchangeable types, each in different battery housing (see 

p. 20):
•	NiMH rechargeable, 4 × 1.2 V (BP6010 – only Datapaq 

battery-packs are suitable). For battery life, see p. 23.
•	Alkaline, 4 × AA 1.5 V (Duracell or other quality batteries 

recommended). For battery life, see p. 27.
•	Lithium thionyl chloride non-rechargeable, 4 × AA 3.6 V, 

for high-temperature use (BP0021 – only Datapaq supplied 
batteries are suitable). For battery life, see p. 29.

Battery charger CH0070 power-supply unit: input 90–264 V AC, 50–60 Hz, 
400 mA. Must not be used if the ambient temperature is below 
10°C/50°F or over 40°C/104°F.

USB power Logger is powered by USB when connected; no batteries are then 
required (except when being reset for a non-telemetry run; see 
p. 48). 

1	 Intervals of 1 s and above can be set only in whole seconds.
2	 Data applies to radio telemetry using a single transmission, i.e. no interleaving (see TM21 Radio-telemetry 

System User Manual; or, in Insight’s Help system, select Menu Functions > Logger > Reset).

Specifications for Specific Thermocouple Types

Type B Type J Type K

Measurement 
range

55°C to 1,815°C 
131°F to 3,299°F

0°C to 800°C 
32°F to 1,472°F

−190°C to 1,370°C 
−310°F to 2,498°F

Accuracy *  
(using sample 
interval > 0.8 s)

±3.0°C at 400°C 
±1.0°C at 1,500°C 
±5.4°F at 752°F 
±1.8°F at 2,732°F

±0.3°C 
±0.5°F

±0.5°C below −100°C 
±0.3°C above −100°C 
±0.9°F below −148°F 
±0.5°F above −148°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F

Socket color 
(IEC 60584-3)

Gray Black Green
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Type N Type R Type S

Measurement 
range

−190°C to 1,300°C 
−310°F to 2,372°F

0°C to 1,760°C 
32°F to 3,200°F

0°C to 1,760°C 
32°F to 3,200°F

Accuracy * 
(using sample 
interval > 0.8 s)

±0.5°C below 0°C 
±0.4°C above 0°C 
±0.9°F below 32°F 
±0.7°F above 32°F

±1.0°C at 200°C 
±0.8°C at 1,000°C 
±1.8°F at 392°F 
±1.4°F at 1,832°F

±1.0°C at 200°C 
±0.8°C at 1,000°C 
±1.8°F at 392°F 
±1.4°F at 1,832°F

Resolution 0.1°C/0.2°F 0.1°C/0.2°F 0.1°C/0.2°F

Socket color 
(IEC 60584-3)

Pink Orange Orange

Type T

Measurement 
range

−196°C to 400°C 
−321°F to 752°F

*	 There will be an additional error of 0.01°C for every 
1°C difference between the temperature at which 
the logger is operated (i.e. the logger’s internal 
temperature) and the temperature at which it was 
calibrated. For more-detailed accuracy data, contact 
Fluke Process Instruments.

Accuracy *  
(using sample 
interval > 0.8 s)

±0.5°C below −100°C 
±0.3°C above −100°C 
±0.9°F below −148°F 
±0.5°F above −148°F

Resolution 0.1°C/0.2°F Due to continuing product development, 
specifications are subject to change 

without notice.
Socket color 
(IEC 60584-3)

Brown

Logger LEDs
The logger is equipped with two sets of two LEDs: 

•• Yellow and green/red show the status of the battery.
•• Red and green show the status of the logger and its memory.

Also a single blue LED to show Bluetooth status.

To see an animated demonstration of all the LED sequences: in Insight, select 
Help > LED Sequences; or, in Insight’s Help system, select Introduction > 

Logger LEDs.
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Battery Status LEDs

Yellow Green/Red Meaning 

Off Off Battery has at least 20% of full charge (charger not 
connected), or...  
Charger is connected but logger is acquiring data (in which 
case logger-status green LED will be flashing), or...  
Fault with battery or logger.

Flashing every 
second

Off Battery has 20% or less of full charge (charger not 
connected).

Off RED Battery charging.

Off GREEN Charging complete (charger connected).

Off Flashing RED 
once per second

Battery being preconditioned due to being too hot, too cold 
or too deeply discharged (see p. 25).

Double-flash 
every second

Off Lithium batteries are being depassivated (see p. 32).

Logger Status LEDs

Red Green Meaning

Red and green LEDs each give 5 
flashes, alternating with each other

Logger successfully reset.

Red and green LEDs flash 
continuously, alternating with each 
other, at sample interval *

Logger awaiting trigger (see p. 50) (in most 
situations, except as below).

Red and green LEDs continuously give 
double-flash together, every 5 seconds

Logger awaiting start-button trigger for 2nd or 
subsequent runs in multiple-run mode (see p. 52).

On Flashing at sample 
interval *

Logger awaiting trigger, but one or more of the 
enabled input channels is open circuit.

Red and green LEDs flash together, at 
sample interval *

All probes are above trigger temperature, and thus 
data-recording cannot be triggered by rising temper
ature (or, if falling trigger is set, all probes are below 
trigger point). Reset temperature trigger (see p. 50).

Off Flashing at sample 
interval *

Logger acquiring data.

Flashes 5 times Off Connection between communications lead and logger 
has been made.

Flashing every 
5 seconds

Off Logger has data in memory which has not been 
downloaded. (Logger will power-off after 5 mins – or 
after 30 mins if Bluetooth is on.)

2 quick flashes 
every second

Off Logger too hot to start logging (after pressing start 
button).

Flashing every 
second

Off Internal error. (Logger will power-off after 5 mins – or 
after 30 mins if Bluetooth is on.)
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Red Green Meaning

One flash Off Start button pressed during a profile run to mark an 
event (see p. 61).

*	 Flashing interval will actually fall in range 0.5–5 s.

Other Sequences

When the logger is powered on, the yellow battery and green logger status 
LEDs flash together once.

If the logger has Bluetooth communication enabled, the blue LED will flash 
every 5 seconds while Bluetooth is active. 

When red and green buttons are pressed, together, to turn off logger (see 
below), all five LEDs flash together, once.

Start/Stop Button Actions
Action Results Notes

Press GREEN 
button after data 
from previous run 
has been 
downloaded and/or 
logger has been 
reset.

Starts logging. If logger was not reset after 
previous run, the last reset options 
(sample interval, probe selection, 
etc.) are used as default. In 
telemetry mode, logger also starts 
sending data.

Press GREEN 
button when logger 
contains ‘hot 
data’, i.e. data which 
has not been 
downloaded.

If in single-run mode or if in multiple-
run mode and 10 runs have been 
performed (p. 52), logger powers 
up (but will not start a new run or 
delete data). If in multiple-run mode 
and fewer than 10 runs have been 
performed, logger starts logging.

Each run of a multiple run will be 
performed using the same data-
collection options, until the logger 
is reset.

Press RED button Stops logging. As confirmation, red 
and green logger-status LEDs both 
flash once. NB Does not work if 
operation of the stop button has been 
disabled (see p. 61).

Data is retained in memory. Logger 
cannot be restarted until data is 
downloaded (unless in multiple-run 
mode, p. 52). Red LED flashes 
every 5 seconds to warn of data in 
memory. If in telemetry mode, will 
also send ‘end of run’ signal to end 
real-time run.
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Action Results Notes

Press RED and 
GREEN buttons 
together and hold 
for 1 second. 

Turns logger off. All five LEDs flash 
together, once.

If logger was not previously responding 
to buttons, LEDs will NOT flash.

Communications lead must not be 
connected. If the Stop button is 
disabled (see p. 61), and sometimes 
otherwise, it may be necessary to turn 
off the logger by removing and 
replacing the batteries. 
Data is retained in memory. The 
previous reset options are retained 
as current default (p. 54).

It is possible to set the logger up so that use of the stop button is disabled during 
a profile run. See p. 61.

Battery
Every TP6 logger can use three battery types interchangeably.

•• NiMH rechargeable (see p. 23).
•• Alkaline AA (see p. 26).
•• Lithium non-rechargeable for high-temperature use (see p. 29).

Each type uses a different battery housing, identified by a different-colored label 
(see below) which also shows the logger’s permitted operational temperature. 
All types can be replaced by the user.

The key differences between the three battery types, in use, are as follows.

NiMH Alkaline Lithium

Part Number BP6010 BP0011 or 
equivalent

BP0021

Label on battery housing White Blue Red

Logger’s operating 
temperature (internal)

−40°C to 70°C 
−40°F to 158°F

−40°C to 55°C 
−40°F to 131°F

−40°C to 110°C 
−40°F to 230°F

Rechargeable Yes No No

Battery life 
(10 channels, sample interval 1 min., 
logger temperature 70–100°C/ 
158–212°F, no telemetry)

200 hrs (between 
charges) 
(see p. 23)

450 hrs 
(see p. 27)

500 hrs 
(see p. 29)

Charge level shown by Insight 
(p. 22)

Yes Yes No

Special safety measures No No Yes (see p. 32)

Disposal (p. 39) Return to Fluke 
Process Instruments

Recycling center Recycling center 
(see also p. 33)
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Interchangeable battery-packs and housings:  
NiMH rechargeable (top, p. 23), lithium (center, p. 26) and alkaline (right, p. 29).

The logger automatically detects the type of battery in use, which prevents 
damage to non-rechargeable batteries if the charger is connected by mistake.

To remove the battery housing from the logger (in order to replace with a 
new one or to change the battery type in use), see p. 26.
For disposal of batteries, see p. 39.

When the communications lead is attached, the logger is powered via USB. 
Batteries can be left in the logger, but they are not then required (except when the 

logger is being reset for a non-telemetry run; see p. 48).

Battery Life

For a given battery type, battery life is affected by the following factors.
•• Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the shorter will be the life. Batteries 
that operate for a large part of the process cycle at relatively low 
temperatures will have a longer life than those that operate for the majority 
of the process cycle at the maximum operating temperature.

•• Sample Interval – The shorter the sample interval, the shorter will be the 
battery life. This is because power is being consumed each time the logger 
takes a reading. A short sample interval will achieve the maximum amount of 
information, but this must be balanced against the greater battery charge 
required.
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•• Bluetooth – Bluetooth communication causes extra battery drain (around 
20%), and should be turned off (see p. 36) if not used.

•• Operating with Radio Telemetry – Sending data to a receiver outside 
the oven, furnace or kiln requires more power than that needed simply to 
read and store the data.

Given the factors that can affect the life of a battery it is obviously difficult to 
predict accurately. The LEDs on the logger will give the best indication of when 
the battery is low. In the user’s own conditions, experience will quickly indicate 
typical battery life, and a log should be kept for the first few runs, noting sample 
interval and whether radio telemetry was used.

See the sections below on specific battery types for guideline battery-life data.

The Logger Reset dialog (p. 49) shows actual battery use: the time since 
the battery was last charged or last changed.

Charge Level of Batteries

When the battery’s charge drops to 20% of the full level, this will be shown by 
the logger LEDs (p. 17).

For NiMH and alkaline batteries only... When connected to the PC, the 
Insight software shows the logger’s battery-charge level as a percentage of full 
charge, as follows:

•• In the main Logger Reset dialog (p. 48).
•• When using wizards which reset the logger.
•• During communications setup (p. 47).
•• When using the Real Time Tool dialog during Bluetooth telemetry (p. 37) 
or during use of the optional TM21 radio-telemetry system.

For alkaline batteries, the battery-charge level displayed by Insight will be valid 
only if Duracell or other quality batteries are fitted. Using inferior batteries may 

cause misleading percentages to be shown.

Battery Voltage

The logger records the battery voltage during a profile run. This is then 
downloaded to be stored in the paqfile and can be displayed on screen alongside 
the temperature profile. See p. 60.
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Auto Power-off

To save battery life, the logger will power-off automatically in the following 
situations.

•• The communications lead is unplugged when the logger does not contain 
data which has not been downloaded (e.g. after a data-download) and the 
logger has not been reset.

•• The PC is powered down while the logger is connected to it.
•• The logger contains data from a previous run which has not been 
downloaded (the logger-status red LED will be flashing every 5 seconds), and 
has been in this state for 5 minutes (or for 30 mins if Bluetooth is turned on; 
see p. 34). Note that:

○○ The power-off will not cause this data to be lost.
○○ The data will continue to be marked as ‘not yet downloaded’, reducing 
the chance of it being accidentally deleted later.

•• The logger-status LEDs have been indicating an error (red LED will be 
flashing every second) for 5 minutes.

•• The logger has Bluetooth turned on but there has been no Bluetooth 
communication for 30 minutes.

When the communications lead is attached, the logger is powered via USB (see 
p. 21) and will not automatically power-off.

The logger will automatically power-up in the following situations.
•• The communications lead (connected to a powered PC) is plugged in. The 
logger is then ready to communicate with the PC.

•• The start button is pressed. The logger will then resume the mode that it 
was in when it powered-off, e.g. not-yet-downloaded data will continue to 
be protected from accidental deletion.

NiMH Rechargeable Batteries
The logger can use a pack of four rechargeable 1.2 V nickel-metal-hydride 
(NiMH) cells (BP6010). These are suitable for applications where the logger’s 
operating temperature (i.e. the temperature of the logger itself) does not 
exceed 70°C/158°F. Only Datapaq battery-packs are suitable.

For the service life and replacement of the battery, see p. 25.

Life of NiMH Batteries

The data below can serve as a guide – though the values given are no more than 
an indication of the battery life that can be expected. See p. 21 for general 
considerations that affect actual battery life.
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No. of 
Channels

Sample 
Interval 
(sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio 
Telemetry

Radio 
Telemetry Used

10 3 25°C/77°F – 155

10 3 70°C/158°F – 135

10 60 25°C/77°F 340 255

10 60 70°C/158°F 240 –

10 180 25°C/77°F – –

10 180 70°C/158°F – 245

20 3 25°C/77°F – –

20 3 70°C/158°F – 120

20 60 25°C/77°F – –

20 60 70°C/158°F 240 –

20 180 25°C/77°F – –

20 180 70°C/158°F – 160

Charging NiMH Batteries

Recharge the battery as follows.
1.	 Plug the charger into the electricity supply.
2.	 Plug the charger lead into the charging socket on the logger.

A full charge is typically delivered in less than 2 hours, maximum about 3 hours. 
Indication of battery/charging status is provided by colored LEDs on the logger 
(see p. 17).

The charger must not be used if the ambient temperature is below 10°C/50°F 
or over 40°C/104°F.

The logger intelligently monitors the battery, ensuring it is never overcharged. 
Thus, by leaving the charger connected to the logger, the logger will always be on 

charge and ready for use. This will not damage the battery or reduce its service life. 
Note that the logger will not charge while collecting data. The charger can be 
connected to the logger while logging, but charging will stop as soon as data-

collection starts.

New batteries – or ones which have been unused for several months – should 
be charged for 24 hours before use.

NiMH batteries discharge slowly even when not in use and will need 
charging if left for more than three weeks.
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WARNING 
If the logger is not in regular use, the battery should be charged at least 
every 3 months. If this is not done, the battery may drain to a level where it 

cannot successfully be recharged.

Where batteries are too cold (below 0°C/32°F), too hot (over 45°C/113°F) or 
too deeply discharged, they must be preconditioned before fast charging can 
begin. Pre-conditioning (slow charging) occurs automatically if it is required, and 
is shown by the battery status LEDs (flashing red). If the battery is still being pre-
conditioned after 5 hours, there may be a fault; contact Fluke Process 
Instruments.

Replacing NiMH Batteries

WARNING
Use only the correct Datapaq battery-pack (BP6010). Using unapproved batteries 

can lead to battery-leakage producing toxic fumes and causing respiratory 
irritation and chemical skin burns. Never use a damaged battery-pack.

Keep battery-packs clean and dry. Clean dirty connectors with a dry, clean cloth.
Do not disassemble or crush battery-packs.

Do not put battery-packs near heat or fire, nor in sunlight.

The logger employs non-volatile memory, so – even when the battery is 
removed and replaced – stored data will not be lost.

Service life of the rechargeable NiMH battery is up to about 500 charge/
discharge cycles.

The battery-pack is easily replaced by the user, as follows.
1.	 Ensure the logger is powered off: press green and red buttons together, 

and hold for 1 second (see also p. 20).
2.	 Undo the four screws retaining the battery cover until the cover can be removed
3.	 Gently pull the battery housing downwards to disconnect it from the logger. 

4.	 Remove the battery pack and dispose of it appropriately (see p. 39).
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5.	 Insert the new battery pack, with the label side visible when fitted into the 
logger, and push it upwards to engage with the connector in the logger. 

6.	 Check that the o-ring seal is still properly located in the groove in the case 
around the battery-compartment.

7.	 Secure the battery-compartment cover with its four screws.
8.	 After fitting the screws, ensure that the battery-compartment cover is flush 

with the logger case.
9.	 Charge for 24 hours before first use (see p. 24).

To remove the battery housing (in order to replace with a new one or to 
change the battery type in use), proceed as follows.
1.	 Open the battery-compartment door and remove the battery-pack, as above.
2.	 Pull out the battery housing.
3.	 Insert the new battery housing, ensuring the internal connector has engaged.
4.	 Secure the battery-compartment door as described above.

Alkaline Batteries

If the correct battery housing is fitted (see p. 20), the logger can use four 
alkaline AA 1.5 V. cells. Fluke Process Instruments recommends the use of 
Duracell or other quality batteries. These are suitable for applications where 
the logger’s operating temperature (i.e. the temperature of the logger itself) 
does not exceed 55°C/131°F.
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For alkaline batteries, the battery-charge level displayed by Insight (p. 22) will 
be valid only if Duracell or other quality batteries are fitted. Using inferior batteries 

may cause misleading percentages to be shown.

Life of Alkaline Batteries

The data below can serve as a guide – though the values given are no more than 
an indication of the battery life that can be expected. See p. 21 for general 
considerations that affect actual battery life.

No. of 
Channels

Sample 
Interval 
(sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio 
Telemetry

Radio 
Telemetry Used

10 3 25°C/77°F – –

10 3 70°C/158°F – 245

10 60 25°C/77°F – –

10 60 70°C/158°F 700 –

10 180 25°C/77°F – –

10 180 70°C/158°F – 530

20 3 25°C/77°F – –

20 3 70°C/158°F – 175

20 60 25°C/77°F – –

20 60 70°C/158°F 575 –

20 180 25°C/77°F – –

20 180 70°C/158°F – 440

Replacing Alkaline Batteries

Carry out as follows.
1.	 Ensure the logger is powered off: press green and red buttons together, 

and hold for 1 second (see also p. 20).
2.	 Undo the four screws retaining the battery cover until the cover can be 

removed.  
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3.	 Gently pull the battery housing downwards to disconnect it from the logger.  
 
 
 
 
 
 
 
 

4.	 Remove the batteries from the housing, one at a time and dispose of them 
appropriately (see p. 39). 

5.	 Ensure the battery compartment is clean and dry, and carefully wipe the 
battery contacts with a dry lint-free cloth or tissue with attention to the 
contact area. Do not bend or distort the contacts. 

6.	 	Carefully install each new battery, one at a time, into the battery housing. 
Check that the battery polarity is correct; the correct orientation is marked 
on the bottom of the housing. 

Check that you are using the correct battery type for the battery housing 
fitted. If in doubt, remove the housing (see p. 26) and check the label on it.

7.	 	Push the battery housing upwards so that it engages with the connector on 
the logger. 

8.	 Check that the o-ring seal is still properly located in the groove in the case 
around the battery-compartment. 



DATAPAQ TP6	 Specifications and Operation	 29

9.	 Secure the battery-compartment cover with its four screws.
10.	After fitting the screws, ensure that the battery-compartment cover is flush 

with the logger case.

To remove the battery housing from the logger (in order to replace with a 
new one or to change the battery type in use), see p. 26.

Lithium Batteries

For high-temperature applications, if the correct battery housing is fitted (see 
p. 20), the logger can use four lithium thionyl chloride non-rechargeable AA 
3.6 V cells. These are suitable for applications where the logger’s operating 
temperature (i.e. the temperature of the logger itself) does not exceed 
110°C/230°F.

WARNING 
Only lithium batteries supplied by Datapaq, BP0021, are suitable for use with the 

TP6 logger.

Life of Lithium Batteries

The data below can serve as a guide – though the values given are no more than 
an indication of the battery life that can be expected. See p. 21 for general 
considerations that affect actual battery life.

No. of 
Channels

Sample 
Interval 
(sec.)

Logger 
Temperature

Battery Life (hrs)

No Radio 
Telemetry

Radio 
Telemetry Used

10 3 25°C/77°F – –

10 3 100°C/212°F – 445

10 60 25°C/77°F – –

10 60 100°C/212°F 700 –

10 180 25°C/77°F – –

10 180 100°C/212°F – 600

20 60 25°C/77°F – –

20 60 100°C/212°F – 325

20 180 25°C/77°F – –

20 180 100°C/212°F – 575
 
Replacing Lithium Batteries
When the logger ceases to operate due to exhausted batteries, they should be 
immediately removed and disposed of.
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WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling 
and storage. You must read the section ‘Handling Lithium Batteries’ (below) and 

the Safety Data Sheet supplied with the batteries.

Remove and replace the batteries as follows.
1.	 Select a clean, dry, non-conductive work surface; do not use a metallic 

surface or anti-static matting. Take off any conductive jewellery and put it 
out of the way. Wear eye protection.

2.	 Ensure the logger is powered off: press green and red buttons together, 
and hold for 1 second (see also p. 20).

3.	 Undo the four screws retaining the battery cover until the cover can be 
removed.

4.	 	Gently pull the battery housing downwards to disconnect it from the logger.  
 

 
 
 
 
 
 
 
 
 

DO NOT replace the Lithium batteries with the battery housing still fitted in the 
logger. The Lithium batteries are configured as two stacks of 2 cells in parallel, 
the logger will start to de-passivate the Lithium batteries as soon as the first 

pair are fitted, this may result in the second pair not being de-passivated 
enough or even at all if the battery housing is fitted to the logger whilst the 
batteries are being replaced. Alkaline batteries may be replaced in-situ since 

they form a single battery stack of 4 cells in series and do not require 
de-passivation before use.

5.	 Remove the batteries from the housing, one at a time.

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion.

6.	 Place each battery separately on the work surface, maintaining good 
separation between them. Mark the work surface area into which they are 
placed, in order to identify them as the old batteries. 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7.	 Ensure the battery compartment is clean and dry, and carefully wipe the 
battery contacts with a dry lint-free cloth or tissue with attention to the 
contact area. Do not bend or distort the contacts.

8.	 Remove the new batteries from their protective UN-compliant packaging, 
and retain this for later use.

9.	 Carefully install each new battery, one at a time, into the battery housing. 
Check that the battery polarity is correct; the correct orientation is marked 
on the bottom of the housing.

Check that you are using the correct battery type for the battery housing 
fitted. If in doubt, remove the housing (see p. 26) and check the label on it.

Observe the polarity of the batteries and of the contacts within the 
battery compartment.

Ensure that the battery terminals cannot be short-circuited in any way – to each 
other, to the logger or to any tools. There is risk of explosion.

Always replace all of the batteries at the same time.
Never use batteries other than those supplied by Datapaq.

Do not mix different types of Datapaq battery, nor batteries of any other type; 
this could lead to an explosion.

10.	Carefully place the old batteries one at a time into the empty packaging. Do not 
allow them to be short-circuited. See below for disposal of lithium batteries.

11.	 Push the battery housing upwards so that it engages with the connector on 
the logger. 
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12.	Check that the o-ring seal is still properly located in the groove in the case 
around the battery-compartment. 

13.	Secure the battery-compartment cover with its four screws.
14.	After fitting the screws, ensure that the battery-compartment cover is flush 

with the logger case.
15.	Datapaq batteries must be depassivated before they are used for the first 

time. This takes place automatically after placing them in the logger, as 
follows.
a.	 Yellow LED produces two rapid flashes every second.
b.	 After 20 minutes, yellow LED stops flashing.
c.	 Logger is ready for use.

To remove the battery housing from the logger (in order to replace with a 
new one or to change the battery type in use), see p. 26.

Handling Lithium Batteries

WARNING 
Lithium batteries – Fire, explosion and severe burn hazard 

Lithium batteries are potentially dangerous and require great care in handling 
and storage.  

• Do not short-circuit • Do not attempt to recharge • 
• Do not reverse-connect • Do not open batteries • 

• Do not expose battery contents to water • 
• Do not solder anything to the battery • Do not incinerate • 

• Do not mix cells • Do not leave discharged cells in the logger • 
These instructions must be carefully read in full, and understood, by any person 

likely to handle, replace or dispose of lithium thionyl chloride batteries.

Do not open, crush or deform the battery cells. If the lithium metal within the 
cell is exposed to the air and moisture, an explosion or fire may result. The 
contents are flammable, corrosive and extremely irritating to the lungs and 
respiratory system. Lithium metal and thionyl chloride cause chemical burns on 
contact with skin.
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The Datapaq inorganic lithium thionyl chloride batteries will, when used 
correctly, provide a safe and dependable source of power. They represent the 
only current battery technology that can meet the demands of high-temperature 
operation. Unlike more conventional batteries, lithium cells contain flammable 
materials, and consequently safety precautions must be taken during transport, 
storage, handling and disposal. If lithium batteries are mistreated there is a risk 
of leakage of the flammable contents or an explosion resulting in a fire.

Each battery is marked as follows: 
Warning: Fire, explosion, and severe burn hazard.
Do not recharge, disassemble, heat above 150°C, incinerate or expose contents  
to water.

To meet the requirements of the Control of Substances Hazardous to Health 
Regulations 2002 (COSHH), each battery consignment includes a Safety Data 
Sheet. Any person likely to handle, replace or dispose of lithium thionyl chloride 
batteries must be made aware of this data sheet. The sheet should be passed to 
your Health and Safety officer for future reference; extra copies are available 
from Fluke Process Instruments. The sheet contains details of first-aid and 
firefighting procedures.

Transport, and Storage Before Use

Due to the flammable content, lithium thionyl chloride batteries are classified as 
Dangerous Goods under UN transport regulations. The packaging used to 
supply the cells is UN-compliant and is labeled accordingly. The batteries must 
be transported only within this packaging.

Packages containing lithium batteries should be handled with care. Rough 
handling may result in batteries becoming damaged which may cause leakage, 
explosion or fire.

On receipt do not remove the lithium batteries from their UN-compliant 
packaging. Store the batteries within their original packaging until required.

The lithium batteries should be stored apart from all other flammable materials.

The storage area should be cool, dry, ventilated and weatherproof. Tempera
tures generally should be below 35°C/95°F. Do not store next to radiators or 
boilers or in direct sunlight. Avoid storage temperatures above 75°C/167°F.

Disposal of Used Lithium Batteries

The used batteries should be disposed of as soon as possible. Even though no 
longer capable of powering the logger, the batteries remain flammable and have 
sufficient energy to cause a fire or to explode if short-circuited. The 
UN-compliant packaging should thus be used to store the used batteries after 
removal from the logger and at disposal. Under the European Union Batteries 
and Accumulators Directive, the used batteries which are removed from the 
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logger by the user should be disposed of at an appropriate recycling center. Do 
not dispose of in fire and do not incinerate. Datapaq BP0021 lithium 
batteries do not contain mercury, cadmium or any other heavy metal or other 
hazardous material according to EU Directives 91/157/EEC and 93/86/EEC.

Analog Inputs
In addition to storing data from thermocouple input, the TP6 can be specified 
to support the recording of current and/or voltage data to allow other types of 
sensor to be used. For measurement ranges and accuracy, see p. 15.

Such analog input is made via one or more of the logger’s numbered sockets 
(when fitted, colored white), relevant channel numbers being shown on a label 
on the rear of the logger. For each analog input on the logger, a white plug is 
provided for connection to the chosen sensor device.

WARNING 
Incorrect connection to the current and/or voltage sockets may cause serious 

damage to the logger. Always check the label carefully to ensure that input cables 
are connected to the correct channels.

Data from the analog-input channels is displayed by Insight as a custom unit on 
the right-hand axis of the graph window. To set up custom units in Insight, 
select Tools > Options > Units, and click Help for a full explanation.

Analogue inputs support the same sample intervals as thermocouples (see p. 15).

Analog inputs can be calibrated by Fluke Process Instruments, and this generates a 
separate calibration certificate from that produced by calibrating thermocouple 
inputs (see p. 38). Unlike thermocouple inputs, however, the logger does not 
store the results of analog-input calibration, and thus: a calibration certificate 
cannot be printed by the user; a logger correction factor file for analog inputs 

cannot be produced.

Bluetooth Communications

Bluetooth communication is not available in all countries.  
Where unavailable, Bluetooth options in Insight will be greyed out.

As an alternative to using its communications lead, the logger can use Bluetooth 
to communicate with the PC. This can be used for:

•• Resetting the logger (p. 48).
•• Downloading data from the logger to the PC (p. 56).
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•• Short-range wireless telemetry (see below).
•• Downloading diagnostic information for troubleshooting (see p. 72).

The reliable transmission range will vary but will typically not exceed 5 m, and 
reception may not be possible from a logger inside a thermal barrier.

Bluetooth communication will not operate if the logger’s temperature is  
above 85°C/185°F.

The logger will power-off automatically if Bluetooth is turned on (see below) but 
there has been no Bluetooth communication for 30 minutes.

Bluetooth communication causes extra battery drain, and should be turned off (see 
p. 36) if not used.

The TP6 logger is configured by default to be ready to use Bluetooth 
communication. All that is necessary (as with any Bluetooth device) is to pair it 
with the PC with which it will communicate. Thereafter, the operations listed 
above can be performed without connecting the communications lead between 
logger and PC. If Bluetooth is turned on but the communications lead is 
connected, the lead (not Bluetooth) will be used preferentially.

Pairing

The logger and PC must be paired as two Bluetooth devices before 
communication can take place between them. For PCs without built-in 
Bluetooth support, it will be necessary to fit a Bluetooth adapter (dongle) to a 
spare USB port; if using the adapter for the first time, follow its driver-
installation procedure.

Most available Bluetooth adapters are suitable – but NB that the adapter must 
support Bluetooth low energy (BLE’, ‘LE’ ).

Ensure that the logger is not connected to the PC with the communications lead, then 
proceed as follows (details may vary, depending on the Windows version in use).
1.	 Ensure that Bluetooth is enabled on your PC by checking for the icon   in 

your Windows system tray (notification area), usually at the bottom right of 
your Windows desktop: right-click it, and select ‘Open Settings’ to open the 
Bluetooth Settings dialog. Ensure the following settings:

○○ Uncheck ‘Allow Bluetooth devices to find this computer’ (if you wish to 
prevent unauthorized connection to your PC).

○○ Check ‘Allow Bluetooth devices to connect to this computer’.
Click ‘OK’ to close the dialog.

2.	 In Insight, select Logger > Setup to display the Communications Setup dialog 
(see p. 47). Click ’Detect’, and wait until Insight recognizes and lists 
suitable nearby loggers. (Loggers shown in red are those previously used 
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and/or too far away. To remove such a logger from the list, right-click on its 
name and click Remove on the popup.)

3.	 Select the name of the logger in the ‘Bluetooth’ section of the dialog, click 
the ‘Test’ button in the ‘Logger’ section, and the logger name will be 
displayed there to confirm that communication is possible with that logger. 
Clicking the ‘Diagnostic’ button should expand the dialog to show current 
probe information and other data (p. 47).

4.	 Click ‘OK’ to close the dialog.

The logger and PC are now paired and ready to communicate.

Troubleshooting

In case of problems with establishing Bluetooth communication, try the following.
•• Move the logger closer to, or further away from, the PC. If the logger’s 
name is shown in red in the Communications Setup dialog, the logger is too 
far away.

•• If using a Bluetooth adapter, unplug and re-insert it.
•• Unplug any devices attached to USB 3 ports (active USB 3 ports can 
interfere with Bluetooth).

•• Restart the logger (see p. 69).

More Than One Logger

When Bluetooth communication is initiated (e.g. by starting a logger reset), and 
more than one Datapaq Bluetooth logger is present, Insight will display the 
Select Logger dialog with a list of available loggers and their serial numbers. 
Select the chosen logger and then click ‘OK’; clicking ‘Cancel’ will cancel 
communication.

Turning Bluetooth On and Off

By default, as soon as pairing has been achieved (see above), Bluetooth is turned 
on in the logger, but, under the following conditions, it will automatically be 
turned off:

•• When the logger and PC are connected by communications lead. Thus will 
be turned off when hardwired telemetry (p. 63) is in use.

•• When the logger is collecting data and storing it in memory.
•• When radio-telemetry is in use.

When the logger is able to receive Bluetooth communication, the blue LED will flash 
every 5 seconds.
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Bluetooth communication causes extra battery drain, and should be turned off, 
as follows, if not used.
1.	 Ensure the logger is connected to the PC using the communications lead.

Logger and PC must be connected by the communications lead in order 
to turn Bluetooth either on or off.

2.	 In Insight, select Logger > Setup to display the Communications Setup dialog.
3.	 Click ‘Test’, The logger name will be displayed and the ‘Bluetooth’ button 

will be enabled.
4.	 Click ‘Bluetooth’ to display the Bluetooth Setup dialog.
5.	 A message below the ‘Check Status’ button will show whether Bluetooth is 

currently enabled or disabled (turned on or off) – or whether the logger and 
PC are not connected by cable. Click the button if necessary.

6.	 Click ‘Enable Bluetooth’ (to turn on) or ‘Disable Bluetooth’ (to turn off) as 
required, and a message will confirm the change.

Bluetooth Telemetry

Temperature-profile data gathered by the logger can be passed directly to the 
PC, in real time, by using Bluetooth communications. Because good Bluetooth 
reception cannot usually be achieved with a logger inside a thermal barrier (see 
p. 35), the logger will normally be outside the thermal process, with 
thermocouples trailing from the oven/furnace/kiln to the logger. The process of 
running a profile is thus as for hardwired telemetry (p. 63) – and the major 
benefit of Bluetooth telemetry is to isolate the logger from the PC and thereby 
avoid earth-loop problems.

The procedure follows that used for hardwired telemetry (see p. 63) except that:
•• Logger reset (p. 48) must be carried out using Bluetooth (i.e. do not 
connect the logger to the PC using the communications lead). The 
‘Bluetooth Telemetry’ option is then available to be selected in the Logger 
Reset dialog.

•• While a run is in progress, you may use the Real Time Tool dialog to 
check the integrity of data-packets as they are received, as well as the status 
of the logger (click  on the toolbar, or select View > Real Time Tool).

Data can be collected from only one logger at a time. If more than one logger is 
present and gathering data, choose which logger’s data to gather and display in 
real time by selecting Logger > Logger Listen Mode; this displays the Select 
Logger dialog (see p. 36).

Wireless telemetry over greater ranges, and/or involving use of a thermal 
barrier, will require the TM21 radio-telemetry system (available separately).
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Over-temperature Protection
The logger and the Insight software work together to reduce the likelihood of 
damage occurring due to the logger’s internal temperature being too high. (For the 
logger’s operating-temperature range, see p. 15.)

•• Insight can be instructed to show a warning message if a reset is 
attempted (p. 48), or to prevent a reset, while the logger is above a 
specified temperature (default 45ºC/113ºF); see p. 60.

•• If logging is started without resetting the logger using Insight (i.e. by simply 
pressing the start button and thus using the previous reset options; see 
p. 54), the logger will not start logging if its internal temperature is above 
45ºC/113ºF. The logger-status red LED will show 2 quick flashes every second.

•• If the logger’s internal temperature exceeds 75ºC/167ºF (when fitted with 
NiMH or alkaline battery) or 115ºC/239ºF (when fitted with lithium battery), 
it shuts down, preserving data already collected. When the data is 
downloaded, Insight will give a warning that this has happened.

The logger records its internal temperature during a profile run. For access to this 
data, see p. 60.

To check the logger’s current internal temperature when connected to a PC running 
Insight, select Logger > Setup and click ‘Diagnostic’ (p. 45). The temperature is 

also displayed in the Reset dialog (p. 48).

Testing and Calibration
It is recommended that the logger is tested and calibrated by Fluke Process 
Instruments at least once a year. The calibration procedure comprises:

•• Inspection of the logger, externally and internally.
•• Battery- and charge-testing.
•• Heat-cycle test of up to 14 hours in the ovens of Fluke Process Instruments.
•• Stability testing, using a stable temperature source and varying ambient 
temperatures.

•• Calibration and updating of the logger’s firmware.
•• Issue of certificate, which can be traced back to UKAS or NIST calibration 
standards.

To calibrate your logger, please return it to the Service Department at Fluke 
Process Instruments (see p. 72).

For full certification and traceability, calibration data is stored in each logger for 
instant access by Fluke Process Instruments engineers. To print a calibration 
certificate for a logger, in Insight select File > Print Calibration Certificate (NB not 
available with all Insight products), and then choose whether to print a certificate for:
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•• The logger which was used to create the currently displayed paqfile 
(temperature profile). or

•• The logger (if any) which is currently connected to the PC.

For maximum accuracy, Insight can use the logger’s calibration data to create a 
logger correction factor file which can be applied to downloaded 
temperature-profile data (NB not available with all Insight products). The file may 
be created from calibration data which is:

•• Entered manually, or
•• Contained in the logger, or
•• Contained in a paqfile.

To create a logger correction factor file, run the Logger Correction Factor 
Wizard (select File > New > Logger Correction Factors). To be prompted to 
apply a correction factor file whenever data is downloaded, select Tools > 
Options > Logger, and check ‘Prompt for correction factors when downloading’.

Even without creating a logger correction factor file, the logger can be set to 
apply logger correction to collected data automatically every time data is 
downloaded. Connect the logger to the PC, and in Insight select Tools > 
Options > Logger, and check ‘Automatically apply logger correction when 
downloading’. (NB not available with all Insight products.)

For a full description of logger correction factors, see ‘Correction Factors’ in Insight’s 
Help system.

To carry out your own basic testing of the operation of the logger and its 
thermocouples, see p. 71.

Disposal of Batteries and Loggers
Always adhere to the applicable statutory regulations for recycling and waste 
disposal. For details of recycling Fluke Process Instruments products within the 
European Union, see www.fluke.com.

Under the European Union Batteries and Accumulators Directive, 
used alkaline and lithium batteries which are removed from the 
logger by the user should be disposed of at an appropriate recycling 
center. For additional information on handling and disposing of lithium 

batteries, see p. 32.

Under the European Union WEEE Directive, users should return all 
NiMH batteries and all loggers (whether or not containing 
batteries) to Fluke Process Instruments for disposal at the end of their 
useful life.
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Restrictions on Use
The following general considerations apply to use of the logger 
and its associated equipment. For reasons of health and safety, 
and to avoid harm or damage to the logger, to other equipment 
and to the environment, always observe the following 
restrictions and cautions.  

For the logger’s specifications, see p. 13.

•• It is essential to use the logger with the correct Datapaq thermal 
barrier for your individual process, as supplied and approved by Fluke 
Process Instruments. Failure to use the appropriate approved barrier, or 
use in an unapproved manner (e.g. using above the specified temperature, 
or for longer than the specified time, or with insufficient opportunity for 
adequate cooling between profile runs), can cause catastrophic damage to 
the data logger or to other equipment, and can endanger health, or may 
lead to major injury or death. In particular, exceeding the logger’s 
specified temperature range for any length of time may cause battery-
leakage producing toxic fumes and leading to respiratory irritation and 
chemical skin burns. For the same reasons, never use a damaged thermal 
barrier.

•• Ensure that all dimensions of your logger/barrier/accessory assembly are 
such that it will fit comfortably within the oven/furnace/kiln 
through all stages of the process. Pay particular attention to handles, 
catches, etc., and to trailing thermocouples. Failure to do this can cause 
the assembly to jam in the oven with consequent overheating and 
potentially-severe damage to the equipment. Resultant battery-leakage, 
and the process of recovering the equipment, may cause skin burns and 
respiratory irritation.

•• Batteries:
○○ If using rechargeable batteries (see p. 20), use only the Datapaq 
mains battery charger supplied with your logger. Using a charger 
which is not approved by Fluke Process Instruments for use with 
your logger could cause major injury or death.

○○ Do not charge the battery in a wet environment, e.g. outside. This 
could cause major injury or death.

○○ Always use the correct Datapaq batteries (see p. 20). Using with 
unapproved batteries may cause battery-leakage producing toxic 
fumes and leading to respiratory irritation and chemical skin burns. 
Never use a damaged battery-pack.

○○ First plug the battery charger into the mains, i.e. before 
connecting the logger.

○○ Charge batteries only within temperature range 5–45°C/41–113°F 
(mains charger).�

cont.  >>
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○○ Keep battery-packs clean and dry. Clean dirty connectors with a dry, 
clean cloth.

○○ Do not disassemble or crush battery-packs.
○○ Do not put battery-packs near heat or fire, nor in sunlight.
○○ If not used for an extended period, remove battery-pack from logger 
to prevent battery-leakage and resultant damage.

•• Do not use the logger, or other Datapaq equipment, in humid/wet 
process environments or corrosive atmospheres unless specifically 
approved for such use by Fluke Process Instruments. Damage to the 
equipment may result.

•• Never connect thermocouples to mains electricity, nor allow 
thermocouples to touch an oven’s heating elements. This could cause 
major injury or death.

•• Take care when handling thermocouple cables to avoid accidental damage 
to the eyes by sharp thermocouple-tips.

•• Use PTFE thermocouples only within their approved temperature 
range. Use at higher temperatures produces irritant toxic fumes. See the 
dedicated User Manual for your Datapaq Tracker system.

•• Never carry the logger by holding the attached communications 
lead or thermocouples. This can lead to injury by dropping the logger 
onto your body, and may damage the lead, thermocouples or sockets.

•• On removal from the oven, the thermal barrier and logger will be 
hot enough to burn skin – even though their temperature will not be 
apparent. Use protective gloves.

•• Do not remove the logger from the thermal barrier by tipping it out of 
the barrier. This can lead to injury by dropping the logger onto your 
body, and may damage the logger.

•• The user must on no account attempt any disassembly or repair 
of the logger (other than to replace batteries, p. 20). Any such attempt 
risks battery-leakage and may cause skin burns and respiratory irritation, 
and will invalidate any existing warranty or service agreement with Fluke 
Process Instruments. For information on the Datapaq Service 
Department, see p. 72.
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Using the Logger with 
Insight Software
See your dedicated Datapaq Tracker system manual for full details on:

•• Choosing appropriate thermal barriers and thermocouple probes.
•• Installing the logger into the barrier.
•• Conducting a temperature-profile run of your process.

Before the logger is used for the first time, you must:
1.	 Install Insight software (see below).
2.	 Establish communication between the logger and the computer/software 

(p. 45).

Before each profile run, you will:
3.	 Reset the logger to prepare it to receive fresh data (p. 48).

After the logger/barrier assembly is recovered from the oven/furnace/kiln, you 
will then:
4.	 Download the data from the logger (p. 56).

These stages are described below.

Installing/Removing Insight
Datapaq Insight used with the TP6 logger requires the following minimum 
computer specification.

•• 1 GHz processor.
•• 2 Gb RAM.
•• Monitor resolution 1024 × 768, 256 colors.
•• 100 Mb free hard disk space.
•• 1 free USB port.
•• Microsoft Windows™ 7 (SP1), 8, 10 or above.
•• Microsoft Internet Explorer 4 or above.

The TP6 logger operates only with Datapaq Insight v.9.5 and above.
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Software Distribution

Your software will be provided on a combined USB key/software license card.  
If you wish to install the software directly from the USB key follow the 
instructions in the next section.  If you do not wish to install the software from 
the USB key, you can download it from the Fluke Process Instruments website.  
Go to www.flukeprocessinstruments.com/insight.

Installation

Ensure you are logged into Windows in Administrator mode.

If you are using the Insight USB key to install the software, insert it into a spare 
USB port on your PC, use Windows Explorer to browse to the USB key and 
run Setup.exe.

If you downloaded the software, use Windows Explorer to browse to the folder 
where you downloaded into and run it.

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on:

•• Your license agreement.
•• Your combined USB key/license card
•• The outside of the system packaging.

Insight’s link with the logger must also be made while Windows is in Admin
istrator mode, and it is thus best to do this now, as part of the Insight installation: 
connect the logger to the PC and follow the procedure under ‘Communications 
Setup’ (below). Once this has been done, an operator will be able to use Insight 
with the logger connected to the PC without being in Administrator mode.

Upgrading

It is not necessary to remove an existing version of the software before 
installing a new one. Settings and data files used with the current installation will 
be maintained.

Removal

Use the standard procedure for your Windows version, e.g.
•• In Windows 7 – Start button > Control Panel > Programs and Features, and 
double-click Datapaq Insight.

•• In Windows 10 – Start button > Settings > System > Apps & features, and 
click Datapaq Insight.
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Help System

Full details on using the Insight software are contained entirely within its online 
Help system: access this by clicking Help, and then Contents, on Insight’s main 
menu. Then, within Help, click on Contents headings and topics to expand and 
read them.

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed.

Communications Setup
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC, as follows.

By default, only one logger at a time can be connected to the PC and it is not 
possible to connect simultaneously more than one logger to different USB ports on 

the PC and then to choose which logger to use (but see p. 67 for use of 
multiple loggers). (Bluetooth communication does permit switching between multiple 

loggers; see p. 36.)

1.	 Using the communications lead supplied, connect the logger to a free USB 
port on the PC (to minimize communications problems, connect the lead 
first to the PC and then to the logger). The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made.
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message and the PC is then ready to 
work with the logger. If any warnings are displayed about driver-signing, 
confirm them (Datapaq drivers have been tested, and were installed when 
Insight was installed).

In case of problems in establishing communication, see p. 69.

2.	 On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog.

3.	 Click Test.

If the logger is detected, its type and the port to which it is connected are 
displayed. 
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SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog).

For more information on the logger in use, click the Diagnostic button which 
now appears. Additional data shown covers firmware version, maximum 
permitted internal logger temperature, battery charge status, serial number and 
temperature recording range. Current temperature of the probes (updated 
every 5 seconds) is also shown – or open circuit (*OC*) if no probe is attached; 
the temperature of the thermocouple cold junction is effectively the current 
internal temperature of the logger.
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The Communications Setup dialog for the TP6 logger, with Diagnostic section expanded. 
For Bluetooth options, see p. 34.

It is advisable at this stage to set the frequency of the local electricity supply 
within Insight. See p. 61.
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Running a Temperature Profile
By following this procedure you will use the Logger Reset and Logger Download 
dialogs to run a temperature profile without telemetry, i.e. data is collected 
by the logger and stored internally – until it is downloaded to the PC after the 
run is completed and then saved as a new ‘paqfile’ (p. 56). (To run a profile 
using hardwired telemetry, see p. 63.)

When the logger is plugged into the PC – whether or not Insight is running – the 
logger is automatically detected: you will by default be presented with a popup 

option to reset the logger or to download data from it. If you accept one of 
these options, the operation will start (Insight will first open if necessary). If you 

disable the popup feature and wish later to re-enable it, right-click the TP6 icon in 
the Windows system tray (notification area).

Resetting the Data Logger

The data logger needs to be reset, as follows, before it can receive fresh data.

It is not necessary to go through the reset procedure if using single-run mode 
(p. 52) and if the previous reset options are to be re-used: see p. 54.

If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature is 
configurable; see p. 60).

The procedure described here uses the Insight software’s Reset dialog. If you are 
less sure of the process, you can instead use the Logger Reset Wizard to guide you, 
step-by-step, through this stage of running a profile: click  on the Insight toolbar, 

or select Tools > Wizards from the menu.
Any data stored in the logger but not yet analyzed must be downloaded before 

proceeding, as resetting the logger will permanently erase all data stored 
in it. If the reset process is started on a logger which contains data from a previous 

run which has not been downloaded, a warning message will show this (and the 
logger-status red LED will be flashing every 5 seconds).

When the communications lead is attached, the logger is powered via USB, 
but – for a normal (non-telemetry) profile run – batteries must be in place in the 

logger during reset to ensure a power supply when the communications lead is later 
removed (batteries are not required if resetting for hardwired telemetry; see 

p. 63). If using rechargeable batteries, the battery charger may be connected to 
the logger but this is not necessary.
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If Bluetooth communications are enabled (p. 34), the whole reset process 
can be performed as described below, but without the communications 

lead connected.

1.	 Use the communications lead supplied to connect the logger to a free USB 
port on the PC. (To minimize communications problems, connect the lead 
first to the PC and then to the logger.) The red LED on the logger should 
flash five times to confirm that the connection between the communications 
lead and the logger has been made (if it does not, see ‘Communications 
Setup’, p. 45).

2.	 Open the Reset dialog (respond to the popup on connecting the logger, or 
click  on the Insight toolbar, or press function key F2, or select Logger > 
Reset from the menu bar) and specify your reset options.

The advanced form of the Reset dialog for the 20-channel TP6 logger.  
Multiple events (p. 52) and stop triggers (p. 51) have been selected.

Sample Interval    Set the time which is to elapse between each set 
(sample) of data points (one data point for each probe) that the logger will 
collect. The shorter the sample interval the better you will be able to record 
short-term variations in the temperature regime – but the total recording 



50	 Using Insight Software	 DATAPAQ TP6

time available will be reduced, data will take longer to download to the PC 
after a run, and battery life could be shortened so much that it will not be 
enough for a particularly long process. For longer processes, a rule of thumb 
is to set sample interval at 1 minute per day of operation, e.g. use 3-minute 
interval for a 3-day process, 15-s interval for a 6-hour process. For 
limitations on number of probes allowed when using short sample intervals, 
see p. 15. A default (fixed) sample interval can be set which cannot be 
edited in the Reset dialog (see p. 60).

Probes Selected    If some probes will not be used during the profile run, 
it is usually helpful to exclude them from the temperature profile: click on 
the relevant buttons to deselect those probes. The number of probes 
available is dependent on the model of logger used. Probe 1 must always be 
one of those selected.

Battery Status    The charge indicator gives both the current percentage of 
full charge held by the logger battery (see p. 22), and a color-coded report:

GREEN	 Sufficient charge to perform a run.
YELLOW	 May be enough charge for a run, but battery getting low.
RED	 Insufficient battery charge: recharge or change the batteries.

The battery charge level will not be displayed if the logger is on charge: 
disconnect the charger to verify battery status.

The display is invalid for lithium batteries.

NiMH batteries discharge slowly even when not in use and will need charging 
if left for more than three weeks. For battery life and charging, see p. 21.
Battery use is shown: the time (in hours:minutes:seconds) since the battery 
was last charged or last changed.
If in any doubt that battery charge is sufficient for the next run, abort the 
procedure by clicking ‘Cancel’, and recharge the logger or fit new batteries.

Trigger Mode    Select here a means to start the logger recording data 
(not all modes are available if using multiple-run mode; see above).
No Trigger    Data-recording starts immediately the reset is complete (if 

resetting via Bluetooth, p. 34) or when the communications lead is 
disconnected after reset. If possible, connect the thermocouples to the 
logger before disconnecting the logger from the PC; this avoids the 
logger recording invalid data (open-circuit errors; see p. 70) until the 
thermocouples are connected.

Start Button    After reset, data-recording starts when the logger’s green start 
button is pressed and held for 1 second.

Date and Time    Data recording starts at a specified date and time. The 
current date appears by default.
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Rising Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is rising.

Falling Temperature    Data-recording starts when the temperature of any 
probe reaches the specified value as it is falling.

If a temperature trigger mode is set, the logger also records pre-trigger data; 
see p. 61.

Stop Trigger    If required, you may select a means to stop the logger 
recording data. To enable selection of a stop trigger, first click Advanced in 
the Reset dialog, then click ‘Stop Triggers’ to display the options. A stop 
trigger can be set in both single-run and multiple-run modes (see p. 52): in 
multiple-run mode, a stop trigger can be used to stop logging of one run in 
readiness to start the next.
Stop Button    Data-recording stops when the logger’s red stop button is 

pressed and held for 1 second (ensure that use of the stop button is not 
disabled; see p. 61.)

Date and Time    Data recording stops at a specified date and time. (Not 
available if using multiple-run mode.)

Rising Temperature    Data-recording stops when the temperature of all probes 
has reached the specified value as it is rising.

Falling Temperature    Data-recording stops when the temperature of all 
probes has reached the specified value as it is falling.

Run Duration    Data-recording stops when a specified time (starting from the 
start of logging) has elapsed. Note that no warning will be displayed if 
you specify a time which exceeds the expected battery life.

To disable the operation of stop triggers, click ‘Stop Triggers’ again. Alterna
tively, click ‘Basic’ (which will also return you to the standard Reset dialog); 
selections made to setup stop triggers (and multiple events) are then lost.

Data Transfer    Select ‘No Telemetry’. (For use of hardwired telemetry, 
see p. 63; for Bluetooth telemetry, see p. 37.)

Memory Calculator    Calculates the maximum time for which the logger 
can collect data, given the sample interval and the logger’s memory size. The 
time available may be further limited by the level of battery charge.
If multiple-run mode (p. 52) is selected, note that the time shown is the 
total available for all runs until the logger is reset. The memory calculator 
does not operate if multiple events (p. 52) are set.

Probe Temperatures    The current temperature measured on each of 
the logger’s channels is shown, updated every 5 seconds. This serves as a 
useful check that thermocouples are working properly.
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Logger Temperature    The current internal temperature of the logger is 
shown. (To display the internal temperature during the profile run, as part of 
the paqfile, see p. 60.)

Multiple Runs    Rather than having to download data at the end of every 
profile run (the default behavior), the logger can collect data for up to 10 
runs before downloading (see also p. 57, p. 59). To enable this multiple-
run mode, first click Advanced in the Reset dialog, then click the ‘Multiple 
Runs’ button which appears.
In single-run mode (the default, if ‘Multiple Runs’ is not selected):

○○ Data must be downloaded after every run.
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection options. (See p. 54 for starting a new 
run using previous reset options.)

○○ Any trigger mode (see p. 50) can be selected.
○○ Hardwired, Bluetooth and radio telemetry can all be used.

In multiple-run mode:
○○ The logger can collect data from up to 10 profile runs before it needs 
to be downloaded (p. 56).

○○ After 10 profile runs have been performed, the logger must be reset 
using Insight in order to delete data from the logger and empty it for 
further runs.

○○ The memory calculator shows the total time available for all runs until 
the logger is reset.

○○ Individual profile runs can be downloaded from the logger at any time, 
but this does not free up any space in the logger’s memory until the 
whole memory is emptied by performing a reset using Insight.

○○ Each multiple run will be performed using the same data-collection 
options, until the logger is reset.

○○ To start data-collection for each run, only the start button and 
temperature trigger modes can be selected (see p. 50).

○○ Stop data-collection at the end of each run by using the stop button. If the 
stop button has been disabled (see p. 61), instead set a stop trigger to 
stop collection according to rising/falling temperature or specified 
duration (see p. 51). Pressing the stop button when paused between 
runs will always terminate multiple-run mode.

○○ Hardwired and Bluetooth telemetry cannot be used (but radio 
telemetry can be used).

Multiple Events    By default, the same probe selections, sample interval and 
telemetry options are used for the whole of a profile run – but multiple-event 
mode allows you to specify different settings within different stages of the 
run, each new stage being triggered by a specified combination of time and/or 
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temperature. To enable this multiple-event mode, first click Advanced in the 
Reset dialog, then click the ‘Multiple Events’ button which appears; this 
further expands the dialog and activates a default minimum of two events. 
Select the event-number you wish to modify, and make selections.
Sample Interval – Enter the interval you wish to use for the currently-

selected event.
Probes Selected – Select the probes which you wish to collect data during the 

currently-selected event (see p. 50).
Trigger Mode – For event 1, any trigger mode (see p. 50) can be selected.  

Subsequent events can be triggered by:
○○ Date and time.
○○ Rising or falling temperature.
○○ Specified duration of previous event being reached.
○○ Combination of date/time and temperature – whichever occurs first 
(not available if multiple-run mode, p. 52, is also set).

○○ Combination of duration and temperature – whichever occurs first.
Stop Trigger – Set any stop trigger (or no stop trigger) as described on 

p. 51. Click ‘Stop Triggers’ to enable/disable. NB A stop trigger will 
stop the entire run, not an individual event; each event (except the final 
one) will normally be stopped by the next event starting.

Data Transfer – Multiple events can operate while telemetry is used, but only 
one type of telemetry (hardwired or Bluetooth or radio) can be used 
during a single profile run.

○○ If radio telemetry is selected, it can be enabled or disabled for specific 
events: click the appropriate event number, and then ‘Radio 
Telemetry’ or ‘No telemetry’.

○○ If hardwired or Bluetooth telemetry is selected, it will operate for all 
events in the profile run.

○○ If the sample interval set for a given event is too short for radio 
telemetry (see p. 15), telemetry will stop during that event. If a sub
sequent event’s sample interval is long enough, telemetry will resume.

○○ For Bluetooth telemetry, if the value of a sample interval entered in 
the dialog is too short for reliable transmission, the value will be 
modified as necessary.

Click ‘Add’ to define additional events (maximum 10). To remove an event, 
select the event-number and click ‘Remove’; subsequent events are then 
renumbered. To disable the operation of multiple events, click ‘Multiple 
Events’ again, or click ‘Basic’ (which will also return you to the standard 
Reset dialog). Selections made to setup multiple events (and stop triggers) 
are then lost.
The dialog’s memory calculator (p. 51) does not operate if multiple events 
are set.
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Multiple runs, multiple events and stop triggers can all be set in combination.

3.	 After clicking OK, the logger is reset and a message box confirms the 
sample interval and trigger mode you have set.

4.	 Disconnect the communications lead from the logger; the logger’s status 
LEDs briefly flash red and green alternately to confirm logger reset – then 
continue flashing alternately, at the chosen sample interval (maximum 
5 seconds between flashes), to show that the logger is waiting to be 
triggered. If the trigger mode (p. 50) has been set to no trigger, data-
recording starts immediately, and green LED flashes at sample interval 
(p. 18).

Using Previous Reset Options

From run to run, the logger retains the last-programmed set of reset options – 
even if the battery has been removed in the meantime. Thus it is not necessary 
to go through the reset procedure if the same reset options are to be re-used. 
Instead, simply press the start button (and hold until LEDs flash) to start 
data-collection with the same reset options as before (if trigger mode was set 
to date and time, logging will nevertheless start immediately). Temperature data 
which is still held in the logger and which has been downloaded will then be 
overwritten.

The logger will not start logging if:
•• The logger contains data which has not been downloaded (thus, either download 
the data, p. 56, or reset the logger with Insight and thereby delete the data, p. 48).

or
•• The logger’s internal temperature is above 45ºC/113ºF (see p. 38).

If using multiple-run mode (p. 52), you must reset the logger using Insight 
before starting a new series of runs.

Starting the Run

See the dedicated User Manual for your Datapaq Tracker system, and/or consult 
Fluke Process Instruments, for details of:

•• Choosing and installing appropriate thermocouple probes on your product. 
•• Selecting an appropriate thermal barrier for the logger.
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Ensure the thermal barrier has cooled sufficiently since its last use.
Before using a new barrier for the first time, or if you suspect a barrier has 

absorbed moisture, you should run it once through your process without the logger 
to remove the moisture.

Then, when the logger has been reset as above, proceed as follows.
1.	 Plug the thermocouples into the logger’s numbered sockets. If you are using 

a process file (p. 58), ensure that the probe/socket numbers on the logger 
correspond to those used to define probe numbers and locations in that file.

Do not lift the logger by the thermocouple cables. This will damage the cables 
and connectors.

2.	 The indication from the logger’s red and green LEDs (p. 18) depends 
on its current status:
•• Logging has already started (no trigger was set; p. 50) – Green LED 

flashing at sample interval).
•• Logger waiting for start of data-collection to be triggered – In most situations 

(except as below), red and green LEDs flash alternately, at the sample 
interval.

•• Logger in multiple-run mode and waiting to start 2nd or subsequent runs of a 
series, with start button as trigger – Continual double-flashes, both LEDs 
together.

If there is any other LED indication, logging may be unable to start; see p. 18.

3.	 If the trigger mode is start button, press and hold the logger’s start button 
for about 1 second until the green LED starts to flash at the sample interval.

Data-recording cannot start until the logger has cooled sufficiently from the 
previous run. If it is still too hot, pressing the start button will cause the logger-

status red LED to give two quick flashes every second.

4.	 Ensure the barrier’s sealing surfaces are clean and undamaged. 
A good seal between barrier and thermocouple cables is essential if the 
logger is to be protected. Put the logger in place in the barrier (within 
the heatsink if used), laying the thermocouple cables across the sealing 
material to exit the barrier at the cutout, ensuring they are side by side and 
not crossing each other.

5.	  Fit the lid, ensuring a good seal around the thermocouple cables. Secure 
the lid’s catches with the locking pins, if fitted.
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Downloading Data

Recover the system from the oven/furnace/kiln as soon as it is safe to do so.

WARNING
The thermal barrier and logger will be hot enough to burn skin – even though 

their temperature will not be apparent. Use protective gloves.
Failure to remove the logger quickly from the hot thermal barrier could 

damage the logger.
Do not remove the logger by tipping it out of the barrier. This can lead to injury by 

dropping the logger onto your body, and may damage the logger.
See the dedicated User Manual for your Datapaq Tracker system.

1.	 Open the thermal barrier. Placing it on a cold surface will increase its rate of 
cooling. (An additional thermal barrier should be purchased if insufficient 
time is available to allow it to cool between test runs.)

2.	 If data acquisition has to be stopped manually, press and hold the logger’s 
red stop button until the red and green logger-status LEDs are on 
simultaneously (if use of the stop button is disabled – see p. 61 – 
connecting the communications lead when the logger is removed from the 
barrier will stop the logger collecting data). A red logger-status LED flashing 
every 5 seconds indicates data stored in the logger but not yet downloaded 
to the PC.

The procedure described here uses the Insight software’s Logger Download dialog.  
If you are less sure of the process, you can instead use the Logger Download 

Wizard to guide you, step-by-step, through this stage of running a profile: click 
 on the Insight toolbar, or select Tools > Wizards from the menu.

3.	 Remove the logger from its thermal barrier.
4.	 Use the communications lead supplied to connect the logger to a free USB 

port on the PC.

If data-collection has not already stopped (see above), connecting the 
communications lead will stop the logger collecting data.

To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (p. 45).
If Bluetooth communications are enabled (p. 34), the whole download 

process can be performed as described below, but without the communications 
lead connected.

The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made.
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5.	 Open the Logger Download dialog (respond to the popup on connecting the 
logger, or click  on the toolbar, or press function key F3, or select 
Logger > Download from the menu bar).

6.	 If the logger holds data from multiple runs (p. 52), Insight displays a 
numbered thumbnail of each profile, with data-collection time shown (except 
in some Insight products; see below). Any profiles whose data has already been 
downloaded are marked in the display. By default, all profiles will be selected 
for download, unless they contain fewer than 10 data-points. Click on 
thumbnails to deselect any you wish not to download. You may select to 
Merge all selected runs into a single paqfile: this will combine the data 
in a single paqfile (for an explanation of merging, see Menu Functions > File > 
Utilities in the online Help system). Click ‘OK’ to start downloading the 
selected profile data; click ‘Cancel’ to abort the downloads.

Downloading individual runs from the logger does not delete those runs from 
memory or clear space for further runs to be added. The only way to delete 
data from the logger’s memory is to perform a reset using Insight (p. 48), 

and this deletes all the profile-run data stored in the logger.
In some Insight products, individual runs cannot be selected for download: 

instead, all profiles in memory are downloaded.

Downloading data from multiple profile runs stored in the logger (not in some 
Insight products; see text). In this example, all profiles except no. 8 are selected for 

download; profile no. 2 has already been downloaded, but will now be 
downloaded again; the profiles will not be merged.

7.	 Wait while the data is downloaded to the PC.
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If you see the message  
Logger stopped due to going over temperature 

the data logger’s maximum-permitted internal temperature has been exceeded, 
and it may have suffered damage. The reason for the excessive temperature – 

which may be the result of process operational problems or the use of an 
inappropriate thermal barrier – must be resolved before further profile runs 

take place; contact Fluke Process Instruments for advice.
A warning message will also be shown if the logger has stopped recording data 

due to a low battery.
In all cases, data recorded up to the point of error will have been preserved.
For recommended actions to take in response to error messages, see p. 69.

8.	 If enabled, the Select Process dialog or the Select Oven/Furnace/Kiln, 
Recipe and Product dialog then appears in order that you may choose a 
process, oven/furnace/kiln, recipe or product file which will be applied to 
the results. Click ‘No Process’ or ‘Cancel’ if you do not want to apply one.

A process file allows you to see the temperature profile in relation to the 
oven/furnace/kiln zones as the profile appears on screen during the run. See 

the Insight software for an introduction to process files: press function key F1, or 
select Help > Contents from the menu bar, and click the section ‘Process Files: 

Oven, Recipe, Product’.
If you will normally not wish to apply a process file to the results, you can opt 
not to have the Select Process dialog displayed immediately after a download 
(from the menu bar, select Tools > Options > Process File); a process file may 

still be applied subsequently.

9.	 The newly downloaded data then appears on screen numerically and 
graphically. Save the data as a ‘paqfile’ (select File > Save or Save As).

The data from your profile run can now be displayed, printed and analyzed as 
you wish; see Insight’s online Help system for full details.
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The means of proceeding to the next profile run after a logger download 
depends on the contents of the logger memory, on whether the logger is in 
multiple- or single-run mode (p. 52), and on whether you wish to change 
the data-collection options.
•• Logger in multiple-run mode:

○○ If the logger memory contains nine or fewer profile runs (whether 
or not they have been downloaded), data-recording for the next 
run can be started by using the trigger selected in the 
previous reset (e.g. start button or rising temperature; see p. 50); 
the other previous data-collection options will then also be used.

○○ If the logger memory contains 10 profile runs (whether or not they 
have been downloaded), a new run cannot be started until the 
logger memory has been emptied by resetting using Insight 
(p. 48).

•• Logger in single-run mode:
○○ When starting the next profile run, the data held in the logger will be 
deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection parameters (see p. 54).

•• For both multiple- and single-run modes:
○○ To start a new run with different data-collection options, reset 
the logger using Insight (p. 48). 

Preparing the Data for Analysis
For full details of Insight’s powerful analysis capabilities, see the online Help 
system: on Insight’s menu bar, select Help > Contents > Data Analysis. Before 
starting full analysis of the downloaded data, it may be advisable to:

•• Apply a process file, if not already done (see p. 58).
•• Specify the oven/furnace/kiln start position in the data (see below).
•• Record any notes specific to the profile run (see below).

Specifying Oven/Furnace/Kiln Start

If you have not applied a process file, or if the process file you applied did not 
specify that the oven/furnace/kiln start position be adjusted, you may want 
to adjust the oven/furnace/kiln start position now: from the menu bar, select 
Process > Adjust Oven/Furnace/Kiln Start, or use the right-click menu.

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish 
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to adjust the oven/furnace/kiln start at this point, you may still do so at any time 
subsequently.

For an explanation of oven/furnace/kiln start, and how to adjust it, click Help in 
the Adjust Oven/Furnace/Kiln Start dialog.

If using Insight Kiln Tracker, and if no kiln zones are set up, you may select 
Process > Adjust Kiln Start (or use the right-click menu) to enter a duration for 
the process; this will add a marker on the graph to show the kiln end. To 
remove the marker, set the duration to zero.

Information about the logger and the data-collection process for the paqfile 
(including time/date, trigger mode and maximum internal logger temperature) 
can be seen in the Paqfile Properties dialog (select File > Properties, or right-
click on the graph and select from the pop-up menu).

Storing Notes and Printing a Report

To use Insight to store any notes or photos which you may wish to associate 
with the profile-run data, select Edit > Notes.

To select options for printing a customized report of the profile-run data 
and its analysis results, select File > Print Options.

Logger Defaults and Details
Defaults for several of the logger’s variables can be set using Insight. Select 
Tools > Options > Logger (and click ‘Advanced’ for most features):

•• Default number of probes.
•• Model and identification number (serial number) of the logger (read 
from last logger used).

•• Calibration information, including enabling a warning for re-calibration and 
setting options for applying logger correction. For details, see p. 38.

•• Use of warning message and/or disabling of reset if the logger is hotter 
than a specified temperature (default 45°C/113°F).

•• Ability to display profiles of the logger’s internal temperature and/or battery 
voltage for the run: these appear in the Graph and Analysis Windows as if they 
are data from additional probes; battery voltage is shown on the graph’s right-hand 
y-axis. Display of both is disabled by default: to enable, in Insight select File > 
Properties > Advanced. Also, download of internal-temperature data from the logger 
to the paqfile is disabled by default: if you wish to view this data, download must 
be enabled in the Logger tab of the Global Options dialog before running the profile.

•• Ability to download and display pre-trigger data (see below).
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•• Default (fixed) sample interval which cannot be edited in the Reset dialog 
(p. 49). The value entered is subject to the maximum and minimum 
permitted intervals (see p. 15).

•• Frequency of the local electricity supply. Setting this correctly 
increases the efficiency of the logger’s noise rejection, and thereby provides 
more stable measurements: 50 Hz is most widely used, but 60 Hz is used in 
North America, several countries in South America, and in Japan and Korea.

•• Ability to include a marker within the data being gathered by pressing the 
logger’s start button (see below).

•• Disable stop button during a profile run. Thus, after logging is started, it 
can then be stopped only by connecting the communications lead (if 
necessary, disconnect then re-connect the lead) or by setting a stop trigger 
(p. 51). Note that:

○○ Setting this option does not prevent use of the stop button during 
hardwired telemetry.

○○ Setting this option prevents use of the stop button when the logger is in 
multiple-run mode (p. 52) and is gathering data, but, when in multiple-
run mode but paused between runs, the stop button can always be used 
to terminate multiple-run mode.

•• The logger’s internal data-sampling rate can be reduced to a slower rate 
in order to increase the amount of data which is averaged in creating a single 
data-point. This option is disabled by default, but can be useful to reduce 
issues with noise in the data.

For full details of using the dialog, see Insight’s online Help.

Pre-trigger Data

If a temperature trigger (see p. 50) is used to start data-logging, the logger 
also records data before this point is reached. The most-recent c. 60 of these 
data-points are retained by the logger. You can download this pre-trigger data 
by setting a default (see above), and it will then form part of the temperature 
profile, falling before the zero time point.

If the logger does not reach the temperature required to start data-logging, 
Insight will always download the pre-trigger data, in order to aid the user in 
determining why triggering did not occur.

Marking Events in Real Time

If the logger is accessible during a profile run (i.e. if using telemetry), it is 
possible to include a marker at any point within the data, while it is being 
gathered, by pressing the logger’s start button (the logger-status red LED 
will flash once). When the data is displayed by Insight, it will show a vertical-
line memo at that point in the data, and the memo’s text and format can 



62	 Using Insight Software	 DATAPAQ TP6

subsequently be edited. Such markers can also be added in real time by using 
Insight. For details, see Insight’s Help system: Introduction > Using Memos.

This feature is disabled by default. To enable, in Insight select Tools > Options > 
Logger > Advanced.

For further features of the Insight software – particularly data analysis and the use 
of process files – see the online Help system (on Insight’s menu bar,  

select Help > Contents).
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Using Hardwired 
Telemetry
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry (serial telemetry) is possible with Insight software when used with 
an intermittent or periodic oven/furnace/kiln (a batch process).

Thus, with thermocouples trailing from the oven/furnace/kiln and attached to 
the logger outside it, data being gathered by the logger is transmitted via the 
communications lead directly to the PC, and the temperature profile can be 
watched developing in the Insight software as data is received, i.e. in real time.

Some processes can have long durations. In these instances telemetry can allow 
you to identify possible problems during the process, and make adjustments. 
You can then use a second system to confirm that the remedial action has been 
satisfactory.

You may alternatively run a real-time profile, with the logger outside the heat-
process, by using Bluetooth telemetry, which avoids any potential earth-loop 
problems. The performance of the Bluetooth, from within the oven/furnace/kiln 

should be evaluated before using as standard. See p. 37.
Use of the optional TM21 radio-telemetry system is described in its own 

User Manual.

Running a Temperature Profile Using 
Hardwired Telemetry
By following the procedure in this chapter, you will use the Logger Reset dialog to 
run a temperature profile using hardwired telemetry.

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (see p. 48, and the dedicated User Manual for 
your Datapaq Tracker system), but, in addition:

•• The communications lead is left in place, connecting the PC to the logger.
•• A process file can be applied before the run starts in order that the data 
can be understood more readily as it appears on screen (not available with 
Insight Furnace Surveying software).

•• The logger will not normally enter the oven/furnace/kiln, so there is no need 
to use a thermal barrier to protect it.
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•• While the run is in progress, the real-time display of incoming data can be 
customized as preferred, and the logger’s status can be checked.

Resetting and Starting the Logger When Using Hardwired 
Telemetry

The logger is reset and started exactly as for a normal (non-telemetry) profile 
run (see p. 48), except that:

•• In the Reset dialog, select Hardwired Telemetry. (This option is not 
available if Bluetooth communication is being used for the reset – thus, 
ensure that logger and PC are connected by the communications lead.)

•• Multiple-run mode (p. 52) is not available with hardwired telemetry or 
with Bluetooth telemetry (but is available with the TM21 radio-telemetry 
system).

•• For use of multiple events with telemetry (different sample intervals and 
trigger modes for different stages of the profile run), see p. 52.

•• After clicking OK in the Reset dialog:
○○ If enabled, the Select Process dialog or the Select Oven, Recipe and 
Product dialog then appears in order that you may choose a process, 
oven, recipe or product file which will be applied to the results as the 
profile appears on screen during the run. Click ‘No Process’ or ‘Cancel’ if 
you do not want to apply one. (A process file allows you to see the 
temperature profile in relation to the oven/furnace/kiln zones as the 
profile appears on screen during the run. See p. 58.)

○○ If enabled, the Apply Correction Factors dialog then appears in order 
that you may choose a logger and/or thermocouple correction factor file 
(see Insight’s Help system) to apply to the results. Click No Factor if 
you do not want to apply a correction factor file.

•• Leave the communications lead attached to the logger and PC.
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With the communications lead attached, the logger is powered via USB. 
Batteries can be left in the logger, but they do not need to be fitted during 

hardwired telemetry.
If using rechargeable NiMH batteries, it is possible to have the charger 

connected during hardwired telemetry, but note that charging will stop as soon as 
data-collection starts (see p. 24).

In some circumstances, data collected may be subject to errors from earth-loop 
interference. If this is suspected, a suitable isolator should be fitted to the USB 

connection; contact Fluke Process Instruments for advice (see p. 72). Or use 
Bluetooth telemetry (see p. 37).

You may specify that a password is required when an attempt is made to close 
Insight while a real-time telemetry run is in progress: select Tools > 

Options > General.

If the logger’s memory becomes full during hard-wired data-collection, the 
logger will continue gathering data, but excess data will be passed to the PC and 

not stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (see p. 56).

If the stop button has been set to be disabled (p. 61), this will not apply during 
hardwired telemetry, i.e. the stop button will always operate.

Real-time Display During the Run

After the first few data packets have been received, the data starts to be 
displayed in the Graph and Analysis Windows, scrolling in real time as new data 
is received. You may change the way the data is displayed with the Axes tab of 
the Graph Options dialog (from the right-click menu, or from the main menu 
select View > Graph Options): under Telemetry, specify how much of the 
recently received data is displayed, and whether you wish to see only a certain 
temperature (y-axis) range, centered on a the latest data.

You may zoom the display as when viewing a paqfile (see the online Help 
system), except that:

•• Double-clicking on the graph (or selecting Real Time Zoom from the View 
menu or right-click menu) shows only the most recently received portion of 
the data on the scrolling graph (see above).

•• Saved zoom modes are not available.

If the y-axis is not set to be centered (see above), the default y-axis zoom 
changes as more data is received, in order to accommodate all received data.

To move the graph across the viewing area, hold Shift and drag the mouse pointer.
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You may overlay one or more tolerance/ideal curves or other paqfiles on 
the graph to compare with the data as it is being received (select View > 
Overlay) (not available with Insight Furnace Surveying software).

You may open one or more existing paqfiles in separate tabs and switch 
between them and the real-time data.

You may adjust the oven/furnace/kiln start position while a real-time run is 
in progress (select Process > Adjust Oven/Furnace/Kiln Start, or use the right-
click menu).

Calculations shown in the Analysis Window for the chosen data-analysis 
mode update continuously as new data is received. As for non-real-time runs, 
calculations are performed only on the currently zoomed area shown on the 
graph. However, if the graph is scrolling and showing just the most recently 
received portion of the results, the analysis calculations will be performed as if 
on the full zoom view.

While a real-time run is in progress, you may apply a process file (p. 58) to 
the incoming data (or change the one currently being used): select Process > 
Apply New Process.

Ending the Run

To end or pause data-collection while a telemetry run is still in progress, 
select Logger > Stop Real Time Mode. Data then continues to be collected by 
the logger, but it is no longer received in real time by Insight (download from 
the logger after the run is finished to retrieve the full data). The graphical and 
numerical data received up to that point remain on screen, available for viewing 
and analysis, and can be saved as a paqfile.

While the logger is still operating, you may resume the collection of data by 
Insight: select Logger > Logger Listen Mode. This second bout (and any 
subsequent bouts) of data-collection can also be ended and saved as a separate 
paqfile, as above.

If autosave is enabled (select Tools > Options > General), the data being gathered 
is automatically saved during a telemetry run. If the PC system fails during the run, 
the autosaved version of the data is displayed automatically when Insight is next 
run, and you may then choose to save it as a paqfile. If the run is still in progress, 

re-starting logger listen mode will resume data-collection in the same paqfile, 
appending new data at the correct time in the file. If correction factors (see 

Insight’s Help system) were applied to the original data, you will be prompted to 
apply them also to the new data.

When the run is complete, stop the logger by pressing the stop button. 
Ensure that data received by Insight has been saved as a paqfile. If you wish, 
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you may download the data held in the logger (p. 56), though it should 
normally be adequate simply to save, as a new paqfile, the data already received.

Multiple Loggers
Using multiple loggers permits data to be gathered from a greater number of 
thermocouple channels than can be achieved with a single logger.

When using the Furnace Surveying module of Insight, the use of multiple loggers 
is handled entirely by the Temperature Uniformity Survey Wizard which is available 

within that module.
In Bluetooth telemetry, data can be gathered from multiple loggers but not 

simultaneously; see p. 37.

Use the Logger Reset Wizard to guide you step-by-step through the whole 
process of resetting multiple loggers: click  on the Insight toolbar, or select 
Tools > Wizards (with hardwired telemetry, multiple loggers cannot be reset 
using the Reset dialog). You must first enable the use of multiple loggers in the 
Global Options dialog: select Tools > Options > General.

Incoming telemetry data from multiple loggers can be displayed either on a 
single graph and stored in a single paqfile (and the whole of the data is 
analyzed just as for a single-logger paqfile), or data from each logger can be 
shown on a separate tab so that you may switch easily between each 
developing profile and save (and analyze) them separately. To choose between 
these options, select Tools > Options > General, and check/uncheck ‘Combine 
Multiple Loggers into a Single File’. 

If using a single graph, Insight’s floating logger toolbar controls the display of 
data from each logger, and allows data from any one logger to be saved as a sep
arate paqfile. The logger number – shown in the logger toolbar – allows duplicate 
probe numbers from the multiple loggers to be separately identified in the Analysis 
Window and probe toolbar, and in the probe key to the right of the graph.

The sort order of the duplicate probe numbers in the Analysis Window is 
changed by the  and  buttons.
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Troubleshooting
Logger Download Error Messages
Error Message Action

There are 
insufficient readings 
in the logger

Check trigger set point (if trigger is time or temperature; p. 50). 
Check user has pressed start button (if trigger is start button). 
Check sample interval is not too long (p. 49). 
Check logger’s battery for charge (p. 22). 
Check date/time settings on computer. 
Check thermocouples and their connections (see below).

Logger stopped due 
to going over 
temperature

The logger’s maximum-permitted internal temperature has been 
exceeded and it may have suffered serious damage: contact Fluke 
Process Instruments for advice.

Logger stopped due 
to low battery

Recharge the battery, then repeat the profile run.

Logger memory full Data collection may have stopped before the run was completed: 
check the data collection period and sample interval before resetting 
the logger for another run (p. 48).

Logger Communications Problems

For Bluetooth communications, see p. 34.

For the process of setting up communications between logger and PC, see p. 45.
Typical sources of problems with establishing communication:

•• Communications lead not fully inserted.
•• Damaged communications lead or connectors – Check for breaks 
and other damage. Replace the lead and/or use Bluetooth communication 
(p. 34).

In addition:
•• Check the logger and battery status from the LEDs – See p. 17. If 
necessary, recharge the battery, ensuring the charging LEDs are illuminated 
correctly.

•• Try restarting the logger (any data present in the logger’s memory is 
retained):
1.	 Disconnect communications lead from logger.
2.	Turn logger off (press red and green buttons together, and hold for 

1 second); all five LEDs flash together, once (see also p. 20).
3.	 Reconnect communications lead to logger.
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4.	 Red logger-status LED will flash five times to confirm connection.

•• Confirm that:
○○ You are using a version of Insight compatible with your logger. The TP6 
operates only with Insight v.9.5 and above (see “The TP6 logger operates 
only with Datapaq Insight v.9.5 and above.” on page 43).

○○ You are not using a demo version of Insight (in Insight, select Help > 
About).

To minimize communications problems:
•• Connect the lead first to the PC and then to the logger.
•• Always use the same USB port – the one which was first used to set up 
communications (p. 45).

Checking the Data
If you suspect that invalid data may have been introduced into your 
temperature profile (paqfile), perhaps by damaged thermocouples (see below), 
select the View Data tab in Insight’s Analysis Window to view the raw data as 
downloaded from the logger. The various types of invalid data which may be 
contained in a paqfile are shown in the analysis grid as follows.
*OC*	 Open circuit. Will occur if recording starts before thermocouples are plugged in.
*NA*	 Telemetry data not received. Check antenna connectors.
*LO*	 Temperature measured was below the range of the logger.
*HI*	 Temperature measured was above the range of the logger.
***	 Calculation cannot be performed – not necessarily because of invalid data. Does not 

appear in View Data analysis mode.

Typical causes of invalid or interrupted data are:
•• Damaged thermocouple cable.
•• Thermocouple becoming detached from plug/logger.
•• Faulty connection at thermocouple’s hot junction.

Readings which are inconsistent with those of other thermocouples may be 
caused by a short circuit (see below). The thermocouple concerned must be 
replaced.

Open circuit readings can occur during a profile run if a thermocouple 
becomes damaged. The logger will then continue sampling on that channel, but, 
by default, an alarm will be registered. For further details of such alarms, or to 
disable the alarm, select Tools > Options > Run Alarms.

Thermocouples with an intermittent open circuit may produce spiky, erratic 
profiles. Note that spikes are inevitable when thermocouples are disconnected 
from a running data logger.



DATAPAQ TP6	 Troubleshooting	 71

Testing the Logger and Thermocouples
Although thermocouples are generally robust, they can be damaged during 
handling. Use the following procedure to confirm the operation of logger and 
thermocouples after installation. Note that this test is not an alternative to 
calibration (p. 38), but will highlight a malfunctioning logger or faulty probes 
and thus avoid a wasted profile run.

Do one of the following:
•• With a full set of thermocouples attached to the logger, and the logger 
connected to a PC running Insight, open the Logger Reset dialog (p. 48) 
or the Diagnostic section of the Communications Setup dialog (p. 47); this 
shows current probe temperatures – or...

•• Set up the system as if to monitor a profile run using hardwired telemetry 
(see p. 63 for details), and note the temperatures registered by the 
thermocouples as they are displayed in Insight – or...

•• To test the thermocouples alone, use a digital thermometer (of a type to 
match the thermocouple type) and attach it to each thermocouple in turn.

Proceed as follows.
1.	 Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate an intermittent short circuit.

2.	 If a satisfactory ambient reading is recorded, apply heat to the 
thermocouple-tip via fingers or other heat source. An increased 
temperature should register.

○○ If the reading does not change, the thermocouple is short circuit or has 
other damage and must be replaced.

○○ If the temperature shows a decrease, the thermocouple connections are 
reversed.

3.	 Confirm correct operation at 100°C/212°F by placing the thermocouple-tip 
in freshly-boiled water.

4.	 Replace any damaged thermocouples and test again.

Printing Problems
•• Check correct printer selected: on menu bar, select File > Printer Setup.
•• Check printer cable connections.
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Datapaq Service Department
If you cannot resolve your problem, please contact your nearest Datapaq 
Service Department at Fluke Process Instruments. For contact details, see 
www.flukeprocessinstruments.com – or email as follows:

Europe, Asia (except China), Africa, Australasia – datapaqservice@
flukeprocessinstruments.co.uk

China – service@flukeprocessinstruments.com.cn
Americas – auto-rma-us@fluke.com

The user may easily download and email key diagnostic information to 
Fluke Process Instruments:
1.	 Connect the logger to the PC with Insight running.
2.	 Select Logger > Setup > Advanced, or Help > Service.
3.	 Select a name and location for the downloaded file, and a destination for 

the email. 

The file created is accessible to Fluke Process Instruments but is not designed to 
be opened by the user.
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alkaline  26

life  27
replacing  27

general information  20
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disable  61

Calibration. See Data logger.
Charging. See Battery.
Communication with computer

problems  69
setup  45

Computer specification  43
Correction factors  39
Data

analysis  59
capacity. See Data logger.

Major entries are shown in bold. 
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checking  70
downloading. See Data logger.
invalid  70
pre-trigger  61
raw  70
real-time display  65
start collection  55
View Data  70

Data logger
accuracy  16
analog inputs  15, 34
auto-detection  48
battery. See Battery.
button, marking event  61
buttons, stop/start  19
calibration  38, 60
charging. See Battery.
correction factors  64, 66
data capacity  15
defaults  60
disposal  39
downloading data  56
humidity range  15
input, current  15, 34
input, voltage  15, 34
LEDs  17
measurement range  16
memory  15
memory calculator  51
multiple events  52
multiple loggers, using  67
multiple runs  52, 57, 59
power-off, auto  23
power supply  16
pressure limits  15
pre-trigger data  61
reset for hardwired telemetry run  64
reset for non-telemetry run  48
reset multiple loggers  67
reset, warn/disable if logger too hot  48, 

60
reset with previous options  54
resolution (accuracy)  16
sample interval  15, 49
specifications  15
stop trigger  51
temperature, internal  38, 46, 48, 52, 58, 

60
temperature limits  15
temperature, maximum  46, 60
testing  38
testing logger  71
trigger mode  50, 60
USB setup and drivers  45

USB specification  16
Downloading data. See Data logger.
Electricity supply, frequency  61
Error messages  48, 58, 69
Furnace Surveying. See Insight.
Insight  43

alarms  70
analysis  59
autosave  66
Communications Setup dialog  45, 47
computer specification  43
Furnace Surveying  63, 66, 67
graph, move  65
graph, overlay  66
graph, zoom  65
Help system  45
installing  43
Logger Download Wizard  56
logger listen mode  37, 66
Logger Reset Wizard  48, 67
memo  61
notes  60
paqfile  48, 58
password  65
printed report  60
printing problems  71
process file  58, 64
removal  44
save  58
shortcut keys  45, 46
start position, oven/furnace/kiln  59, 66
tolerance curve  66
upgrading  44
View Data  70

LEDs. See Data logger.
Logger. See Data logger.
Memory. See Data logger.
Multiple events. See Data logger.
Multiple runs. See Data logger.
Open circuit. See Thermocouple probe.
Paqfile. See Insight.
PC. See Computer specification.
Power off. See Data logger.
Printing. See Insight.
Probe. See Thermocouple probe.
Process file. See Insight.
Resetting logger. See Data logger.
Sample interval. See Data logger.
Servicing  72
Short circuit. See Thermocouple probe.
Start position, oven/furnace/kiln. 

See Insight.
Stop trigger. See Data logger.
Telemetry, Bluetooth  37
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logger listen mode  37
Real Time Tool dialog  37

Telemetry, hardwired  63
data-collection, pause/resume/end  66
logger listen mode  66
real-time display  65
sample interval  15

Telemetry, radio  63
sample interval  15

Temperature, internal. See Data logger.
Temperature profile

erratic  70
multiple runs. See Data logger.
running with hardwired telemetry  63
running without telemetry  48

Thermal barrier  54
heatsink  55

logger, fitting  55
Thermocouple probe  54

accuracy  16
measurement range  16
open circuit  58, 70
resolution  16
select/deselect for data-gathering  50
short circuit  70, 71
temperature, current  46, 51, 71
testing  71
type  15, 16

Trigger mode. See Data logger.
Troubleshooting  69

email diagnostic information  72
USB communications. See Data logger.
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