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1 Introduction 
Datapaq Oven Tracker ® – incorporating Insight™ software, and designed 
specifically for use in the general coating and finishing industry – is a complete 
system for monitoring the temperature profiles of products within your oven; 
accurate data acquisition and powerful analysis techniques are combined with 
flexibility and ease of use. The Oven Tracker system’s power and flexibility make it 
a perfect tool for process temperature monitoring, from commissioning and 
troubleshooting to process optimization, ensuring consistent quality of product and 
maximum efficiency. 

Current temperature characteristics can quickly be compared with previously 
stored reference curves to detect operating abnormalities – and innovative analysis 
techniques help in identifying problems, fine-tuning the process and reducing 
running costs. A powerful and flexible printing option allows the user to generate 
and customize reports, including any or all of the analysis results or raw 
temperature data. 

The basic Oven Tracker system hardware comprises: 
• Data logger (including communications lead and charger). 
• Thermal barrier. 
• Thermocouple probes. 

This manual contains information for all Oven Tracker users, from novice to 
experienced. The chapters are arranged in logical order, explaining the Oven 
Tracker system and the sequence of events in setting up and conducting a 
temperature profile run. There is also guidance on setting up the Insight software; 
complete information on using the software is contained in the online Help system 
available when it is installed. 

Insight Setup – Initial setup of the Insight software, and its use in preparing the 
logger to obtain temperature-profile data and in downloading the data after the run. 
The use of hardwired telemetry is also described (page 15) 

Datapaq XL2 Logger – The data logger’s specifications and basic operation 
(page 20). 

Barriers and Heatsinks – Selection and use of the thermal-protection system 
(page 37). 

Thermocouple Probes – Choosing from the wide range Datapaq probes available 
for different applications, and the methods for positioning and attaching them 
(page 43). 

Running a Temperature Profile – Readying the Tracker system for the oven, and 
recovering it after the temperature-profile run (page 55). 
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Using Hardwired Telemetry – Monitoring conditions inside a batch oven and 
watching a temperature profile develop in real time (page 75). 

Care and Maintenance – Lists measures for the maintenance of the logger, the 
barrier, and the thermocouple probes (page 78). 

Troubleshooting – Lists software error messages and describes how to test the 
data logger and probes (page 80). 

Note 
For a rapid overview of the features of the Datapaq XL2 logger and its step-by-
step use with the Oven Tracker system, the Oven Tracker Datapaq XL2 Quick 

Reference Guide. 
For full details on use of the Insight software, refer to the online Help system 

available when the software is installed. 

Figure 1-1: A typical Oven Tracker Datapaq XL2 system 
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1.1 System Components 
A typical Oven Tracker Datapaq XL2 system comprises: 

• Datapaq XL2 data logger (comprising MemoryPaq and Transducer 
Interface units), with communications lead and charger (page 22). 

• Optional Dual Interface Block with additional Transducer Interface. 
• Thermal barrier (page 37). 
• Thermocouple probes (page 43). 
• Insight Datapaq Oven Tracker software. 
• Oven Tracker Datapaq XL2 User Manual. 

• Oven Tracker Datapaq XL2 Quick Reference Guide. 
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2 
2 Insight Setup 
Before the logger is used for the first time, you must: 
1. Install Insight software. 
2. Establish communication between the logger and the computer/software. 

2.1 Installing/Removing Insight 
Datapaq Insight used with the Datapaq XL2 logger requires the following 
minimum computer specification. 

• 1 GHz processor. 
• 2 Gb RAM. 
• Monitor resolution 1024 × 768, 256 colors. 

• 100 Mb free hard-disk space. 
• DVD drive. 
• 1 free USB port. 
• Microsoft Windows™ XP, Vista, 7, 8 or above. 
• Microsoft Internet Explorer 4 or above. 

Note 
The Datapaq XL2 logger operates only with Datapaq Insight v.6.0 and above. 

2.1.1 Installation 

Note 
Ensure you are logged into Windows in Administrator mode. 

For most systems, installation will start automatically on inserting the Insight USB 
card. (If installation does not start, click the Windows Start button and select Run; 
browse to your USB drive, and run Setupage.exe) 

Follow the on-screen instructions. You will need your license number to hand, 
which is to be found on: 

• Your license agreement. 
• The outside of the USB card. 
• The outside of the packaging. 

Insight’s link with the logger must also be made while Windows is in Administrator 
mode, and it is thus best to do this now, as part of the Insight installation: connect 
the logger to the PC and follow the procedure under ‘Communications Setup’ 
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(below). Once this has been done, an operator will be able to use Insight with the 
logger connected to the PC without being in Administrator mode. 

2.1.2 Upgrading 

It is not necessary to remove an existing version of the software before installing a 
new one. Settings and data files used with the current installation will be 
maintained. 

2.1.3 Removal 

From the Windows Start button menu, select Settings and then Control Panel. 
Double-click Add/Remove Programs, select Datapaq Insight and click 
Add/Remove. 

2.1.4 Using the Software 

Full details on using the Insight software are contained entirely within its online Help 
system: access this by clicking Help, and then Contents, on Insight’s main menu. 
Then, within Help, click on Contents headings and topics to expand and read them. 

You may also click the Help button in any dialog – or press the F1 key – to bring 
up help information relevant to the task being performed. 

For use of Insight to reset the logger, page 56. For downloading data from the 
logger, page 68. 

2.2 Communications Setup 
After Insight has been installed, it is necessary to establish communication 
between the data logger and the PC. This will normally happen automatically 
when the logger is plugged into the PC: connect the logger to a free USB port and 
it will be ready to work. In case of any problems, note that the process should 
proceed as follows. 
1. Using the communications lead supplied, connect the logger to a free USB 

port on the PC (to minimize communications problems, connect the lead first 
to the PC and then to the logger). The red LED on the logger should flash 
five times to confirm that the connection between the communications lead 
and the logger has been made. 
If the PC is having a Datapaq logger connected for the first time, Windows 
will display a ‘Found New Hardware’ message and the PC is then ready to 
work with the logger. If any warnings are displayed about driver-signing, 
confirm them (Datapaq drivers have been tested, and were installed when 
Insight was installed). 
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Typical sources of problems with establishing communication 

• Communications lead not fully inserted – Check correct sockets 
are being used. 

• Damaged communications lead or connectors – Check for 
breaks and other damage. Replace the lead. 

• Battery not charged – Recharge the battery (page 28), ensuring 
the charging LED is illuminated. 

 

2. On the Insight software’s menu bar, select Logger > Setup to open the 
Communications Setup dialog. 

3. Click Test. 
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Figure 2-1: Communications Setup Dialog  

 

If the logger is detected, its type and the port to which it is connected are displayed. 

SHORTCUT 
Pressing F4 on the keyboard opens the Communications Setup dialog, tests for 

communication with a logger, and displays the logger type and other data 
(equivalent to clicking Test in the dialog). 

For more information on the logger in use, click the Diagnostic button which now 
appears. Additional data shown covers firmware version, maximum permitted 
internal logger temperature, battery charge status, serial number and temperature 
recording range. If a Transducer Interface is attached, current temperature of the 
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probes (updated once a second) is also shown – or open circuit (*OC*) if no probe 
is attached; the temperature of the thermocouple cold junction is effectively the 
current internal temperature of the logger. 

2.2.1 Setting Frequency of Electricity Supply 

To increase the efficiency of the logger’s noise rejection, and thereby provide 
more stable measurements, select the frequency of the local electricity supply as 
follows. 
1. In the Insight software, select Tools > Options and click the ‘Logger’ tab and 

then the ‘Advanced’ button. 
2. Select 50 or 60 Hz frequency. 50 Hz is most widely used, but 60 Hz is used 

in North America, several countries in South America, and in Japan and 
Korea. 
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3 Specifications and Operation 
The basic Datapaq XL2 data logger consists of two units: 

• Transducer Interface – Digitizes data received from the thermocouple 
probes. 

• MemoryPaq – Travels through the oven with the transducer interface, 
controls it, and stores the digitized data. 

An optional Dual Interface Block allows two Transducer Interfaces to be connected 
to the MemoryPaq to increase the number of thermocouple probes used. 

Figure 3-1: The Datapaq XL2 Logger 

 

An eight-channel Transducer Interface (left, showing thermocouple sockets) 
and MemoryPaq (right). 

The Datapaq XL2 logger is at home in a wide range of thermal paint-cure 
applications. The 4 Mb onboard data-storage makes it a supremely powerful, 
accurate and in-depth data-collection tool; combined with its facility for hard-wired 
telemetry, which permits temperature profiles of batch processes to be seen 
developing in real time, this is an ideal logger for all applications. 

The logger’s key features are: 
• Transducer Interface available with either six or eight thermocouple 

channels. For maximum data collection on each run, any two interfaces 
may be attached via a Dual Interface Block. The logger can thus easily 
be configured for a maximum of six, eight, 12, 14 or 16 thermocouple 
channels. 

• Intelligent multiple-run capability – Store data from up to 10 temperature-
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3 
profile runs, and download it later – simultaneously or selectively 
(page 56, page 68). 

• Memory sufficient to store 10 runs, each with 16 probes, sample 
interval of 5 s, duration 60 minutes. 

• Minimum sample interval 0.5 s. 
• High accuracy: ±0.3°C/0.5°F for compliance to tight specifications 

(depending on conditions; ‘Specifications’, below). 
• Real-time data-collection by hard-wired telemetry for batch-process or 

development work. 
• Instant quality assurance on removal from the oven. Use SmartPaq 

technology to pre-program the logger with your process’s pass/fail 
criteria, and a green or red LED confirms the outcome immediately. 

• Hot-data protection and non-volatile memory guarantee that you never 
lose data by mistake, even if the battery loses charge. 

• Robust polycarbonate case and electronics specified to 85°C/185°F 
provide system protection even during process delays. No fragile LCD 
to be at risk of damage in a production environment. 

• Full information on status of logger’s activity and its battery, at any 
time, from the robust clear LED lights and numeric display. 

• Start–stop simplicity. To start, plug MemoryPaq into the Transducer 
Interface (or into the Dual Interface Block, if used); disconnect them to 
stop; reconnect to start next run. Alternatively, set data-recording to be 
triggered by rising temperature. 

• Factory default settings for data-collection parameters are easily 
selectable by hardware switch. 

• Rechargeable NiMH battery. 50-hour battery-life from 2-hour charge. 
• Simplicity of USB communication. 
• Cold-junction compensation guarantees logger accuracy despite 

heating inside the thermal barrier. Auto-shutdown of logger at 
85°C/185°F prevents compromise in data accuracy. 

• For full certification and traceability, calibration data is stored in each 
Transducer Interface for instant access. Logger and thermocouple 
correction factors are easily applied by the Insight software (Oven 
Tracker Professional only) to maximize data confidence. 
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3.1 Specifications 

Table 3-1: Dimensions 

 MemoryPaq +  
1 x Transducer Interface 
6 or 8 channels 

MemoryPaq + Dual Interface 
Block + 2 x Transducer Interface 
12, 14 or 16 channels 

Length 
Width 
Height 

170 mm/6.7 in. 
75 mm/3.0 in. 
24 mm/0.9 in. 

207 mm/8.1 in. 
75 mm/3.0 in. 
50 mm/2.0 in. 

Table 3-2: Specifications 

Thermocouple Type K 

Accuracy ±0.3°C/0.5°F (logger at room temperature, measuring 
max. 200ºC, max. 8 channels selected, sample 
interval 5 s or greater; for accuracy under other 
conditions, contact Datapaq) 

Resolution 0.1°C/0.2°F 

Measurement range -200°C to 1,370°C/-328°F to 2,498°F 

Operating 
temperature (without 
thermal barrier) 

0°C to 85°C/32°F to 185°F 

Storage temperature 
(excluding battery) 

-55°C to 100°C/-67°F to 212°F 

Humidity range 0–85% non-condensing 

Sample interval 0.5 s to 1 s, in 0.1-s increments 
1 s to 50 min., in 1-s increments 

Memory capacity 4 Mb (page 27). 

Data-collection start Plug-and-go, or rising temperature 

Pre-trigger data 
stored 

Yes (configurable; page 74) 
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Hot-data protection By non-volatile memory, and software warning if reset 

attempted before download 

Logger reset Normally via Insight software. Hardware reboot and 
reset possible (page 35), giving defaults of 5-s sample 
interval, plug-and-go trigger; data already collected is 
not deleted. 

Onboard features Data analysis (SmartPaq function, page 61). Storage 
of calibration data and service history (page 35). 

Multiple runs 10 runs possible before download of data (page 56, 
page 68) 

Real-time monitoring Hardwired telemetry via communications lead 

Over-temperature 
protection 

Warning or prevention of reset if internal temperature 
above user-defined level. Start of logging prevented 
above 45°C/113°F. Auto shutdown (data preserved) if 
internal temperature above 85°C/185°F. See page 33. 

Communications USB, using standard-A to mini-B cable. 

Auto-detection by PC Yes (page 56) 

PC/software 
compatibility 

See page 15. 

Battery Datapaq NiMH rechargeable battery-pack 

Battery operating 
time 

57 hrs continuous use at room temperature with 5-s 
sample interval (page 30) 

Battery charger CH0070B power-supply unit: input 90–264 V AC,  
50–60 Hz, 400 mA 

 

Note 
Due to continuing product development, specifications are subject to change 

without notice. 
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3.2 Logger LEDs 

Note 
To conserve battery charge, the logger will power-off temporarily (e.g. LEDs will 

stop operating) if it has been inactive for 5 minutes (page 24). 

On its front face, the logger is equipped with LEDs as follows. 

3.2.1 SmartPaq LED 

If SmartPaq parameters have been setup for a pass/fail analysis on removal from 
the oven (page 61), the LED shows green for pass, red for fail. 

3.2.2 Logger Status LEDs 

Table 3-3: Status LEDs 

Red Green Meaning 

Flashes 5 times 
(once per second), 
then stops 

Off Communications lead has 
established connection between 
logger and powered-up PC, or 
Logger has had hardware reset 
with default reset parameters 
(page 35) 

Flashing, together 
with green LED, 
once per second 

Flashing, together with 
red LED, once per 
second 

Awaiting connection to 
Transducer Interface after being 
reset 

Flashing, 
alternating with 
green LED, at 
sample interval * 

Flashing, alternating 
with red LED, at 
sample interval * 

Logger awaiting trigger (i.e. after 
Transducer Interface has been 
connected, if temperature trigger 
has been set) 

Off Flashing at sample 
interval * 

Logger acquiring data 

Flashing every 
5 seconds  

Off Logger has data in memory 
which has not been downloaded 

Double flash, 
together with green 
LED, every 
5 seconds 

Double flash, together 
with red LED, every 
5 seconds 

In multiple run mode, 
MemoryPaq is awaiting 
connection to the Transducer 
Interface to start the next run 

* Flashing interval will actually fall in range 0.5–5 s. 
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3.2.3 Alphanumeric Display 

Table 3-4: Display 

Display Meaning  

 

Number 
(e.g. 0.5, 
50) 

Sample interval (in 
seconds). Sample 
intervals up to 9.9 s are 
shown to one decimal 
place. 

 
Sample interval too long 
to fit on display. 

 
One Transducer 
Interface connected 
(displayed briefly on 
connection). 

 
Two Transducer 
Interfaces connected 
(displayed briefly on 
connecting to Dual 
Interface Block). 

 

Flashing 

Memory full, or contains 
data from 10 runs. Data 
must be downloaded 
before logging can 
resume. 

 

Flashing 
alternately 

Logger communicating 
with PC. 

 

Snaking 
lights 

SmartPaq calculation in 
progress. 

 

 Display Meaning  

 
Internal error: reboot 
logger with default 
reset parameters 
(page 35). Contact 
Datapaq if problem 
persists. 

 
Error – Logger is 
hotter than 45ºC 
(page 33). 

 
Error – At least one 
probe is hotter than 
trigger temperature; 
thus data-recording 
cannot be triggered by 
rising temperature. 

 
Error – All 
thermocouples are 
open circuit, or no 
thermocouples 
connected. 

 
Error – MemoryPaq 
and Transducer 
Interface not 
communicating 
properly when 
connected together. 
Connect them again. 

 
Error – Disconnect 
and re-connect 
communications lead. 
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3.2.4 Battery LEDs 

Battery status (front face of logger) – When flashing yellow once per second, 
battery is at 20% or less of maximum charge. Battery must be recharged. 

Battery charging (next to charging socket) – Red when charging is in progress, 
green when charging is complete (page 28). 

Figure 3-2: Datapaq XL2 MemoryPaq 

 

A: SmartPaq LED. 
B: Alphanumeric display. 
C: Logger status LEDs. 
D: Battery status 
E: Hardware reset switch (page 35) 

F: Socket for Transducer Interface or 
Dual Interface Block. 
G: Charging socket and LED. 
H: USB connector (on far end of unit) 

A 
B 

C 

D 

E 
F 

G 

H 
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3.3 Dual Interface Block 
If a Dual Interface Block is fitted, either one or two Transducer Interfaces (each with 
any number of thermocouples connected) may be attached to it. 

Figure 3-3: Datapaq XL2 Logger 

 
MemoryPaq (upper-right unit) with Dual Interface Block (central unit) and 

two Transducer Interfaces (left and lower right) attached. 

To start logging when a Dual Interface Block is fitted, and plug-and-go is selected 
as the trigger mode (page 56): 
1. Ensure that both Transducer Interfaces, with their probes connected, are 

attached to the Dual Interface Block. 
2. Plug the MemoryPaq into the Dual Interface Block.  

Note 
The above sequence must be strictly followed. 

Data-recording then starts, and the green logger-status LED starts flashing at the 
sample interval. 

3.4 Memory Capacity 
The logger has 4 Mb of memory. In use, this total is divided between the number 
of probes attached; thus (for a given sample interval), the fewer probes selected, 
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the longer the total run duration. Examples of run durations are shown below; if 
multiple runs (page 56) are being performed, each duration given here is the total 
of all such runs: 

Table 3-5: Total Run Durations 

Number of 
Probes 

Number of Transducer 
Interfaces 

Sample 
Interval 

Total Run 
Duration 

1 1 5 s 37.5 hrs 

6 1 5 s 20.5 hrs 

8 1 5 s 17 hrs 

12 2 5 s 13 hrs 

16 2 5 s 10.5 hrs 

 

Memory is thus sufficient to store 10 runs of 60 minutes each, with 16 probes and 
sample interval of 5 s. 

3.5 Battery 
The logger uses a pack of rechargeable nickel-metal-hydride (NiMH) cells. 
Expected battery life is about 500 charge–discharge cycles, or three years if 
sooner. The battery can be replaced by the user, for detailed instructions refer to 
the section later in this manual (page 30). 

3.5.1 Charging 

Recharge the battery as follows. 
1. Plug the charger into the electricity supply. 
2. Connect the charger lead to the charging socket on the MemoryPaq. 

Charging status is shown by the LED next to the charging socket: red when 
charging is in progress, green when charging is complete. A full charge is delivered 
within 2 hours. No light when the charger is attached indicates a problem: there 
may be a connection problem or the battery may need replacing. 

New batteries – or ones which have been unused for several months – should be 
charged for 24 hours before use. NiMH batteries discharge slowly even when not 
in use and will need charging if left for more than three weeks. 
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Where batteries are too cold (below 0°C/-32°F), too hot (over 45°C/113°F) or too 
deeply discharged, the charging system will automatically pre-condition them 
before proper charging begins. Pre-conditioning (slow charging) takes extra time, 
but if the battery is still being pre-conditioned (i.e. the logger is showing a red 
charging LED) after 5 hours there may be a fault; contact Datapaq. 

Note 
The logger intelligently monitors the battery, ensuring it is never overcharged. 
Thus, by leaving the charger connected to the electricity supply, the logger will 

always be on charge and ready for use. This will not damage the battery or 
reduce its service life. 

3.5.2 Low Battery Level 

When the battery’s charge drops to 20% of the full level, this will be shown by the 
flashing yellow battery status LED on the logger, and (if connected to the PC) by 
the Insight software. When the battery is empty, the logger shuts down, preserving 
data already gathered – and, when the data is downloaded, Insight will give a 
warning that this has happened. 

3.5.3 Auto Power-off 

To conserve battery charge, the logger will power-off temporarily (e.g. LEDs will 
stop operating) in the following situations: 

• When it has been inactive for 5 minutes, whether or not it is connected 
to the PC. 

• Immediately it is disconnected from the PC if it does not contain data 
from a previous run which has not been downloaded (e.g. after a reset 
or download).  

• When it has been indicating an error (alphanumeric display showing 
E1, etc. – page 25) for 5 minutes. 

Note 
Any data contained in the logger’s memory will not be lost. 

The logger will automatically come out of power-off mode when: 
• The communications lead (which is connected to a powered PC) is 

plugged in, or 
• A Transducer Interface is connected to the MemoryPaq, or 
• A hardware reset is performed (below). 

On power-up, the logger will return to its pre-power-off state. 
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3.5.4 Battery Operating Time 

Battery operating time (discharge time) of NiMH rechargeable batteries is affected 
by the following factors. 

• Operating Temperature – Essentially, the higher the ambient 
temperature the battery operates in, the shorter will be the operating 
time. Batteries that operate for a large part of the process cycle at 
relatively low temperatures will have a longer operating time than those 
that operate for the majority of the process cycle at the maximum 
operating temperature. 

• Sample Interval – The shorter the sample interval, the shorter will be 
the battery operating time. This is because power is being consumed 
each time the logger takes a reading. A short sample interval will 
achieve the maximum amount of information, but this must be 
balanced against the greater battery charge required. 

• Resetting the Logger, and Downloading Data – When these 
operations are carried out it is necessary to connect the logger to the 
computer via the communications lead, and power is consumed 
whenever they are connected. The software warns the user to 
disconnect from the PC when the operation is complete in order to 
preserve battery operating time. 

Given the factors that can affect the operating time of a battery it is obviously 
difficult to predict it accurately. The battery status LED on the logger (above) will 
give the best indication of when the battery is low. In the user’s own conditions, 
experience will quickly indicate typical battery operating time, and a log should be 
kept for the first few runs, noting the sample interval. The following data can serve 
as a guide – though values given here are no more than an indication of the battery 
operating time that can be expected. 

Table 3-6: Battery Operating Time 

Sample Interval No. of Channels Logger Temperature Operating Time 

0.5 s 8 25°C/77°F 25 hrs 

5.0 s 8 25°C/77°F 50 hrs 

20.0 s 8 25°C/77°F 60 hrs 

 

3.5.5 Battery Replacement 

The battery pack is easily replaced by the user, as follows. 
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1. Check the logger is powered off. Please note, the logger powers off 

automatically. 
2. The following illustration indicates the half of the logger containing the 

battery. 

 
3. Undo the four screws M2 x 16 mm retaining the battery cover from the 

underside. 

 

Undo the 4 screws 
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4. Remove the screws and gently lift the cover. Afterwards, disconnect the 
battery from the connector. 

 
Disconnecting the battery 
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5. Remove the battery pack from the housing. 

 
6. Replace with new battery pack (BP1090A) and reverse the all the steps 

shown above. Please take to ensure that no wires are trapped between the 
two case parts when re-assembling the Mempaq. 

3.6 Over-temperature Protection 
The Datapaq XL2 and the Insight software work together to reduce the likelihood 
of corrupt or inaccurate data being recorded due to the logger’s internal 
temperature being too high. The logger measures its internal temperature within 
the Transducer Interface; the internal temperature of the MemoryPaq is not 
monitored. 

• Insight can be instructed to show a warning message if a reset is 
attempted (page 56) when a currently connected Transducer Interface 
is above a specified temperature (default 45ºC/113ºF); page 73. 

• Insight can be instructed to prevent a reset when a currently connected 
Transducer Interface is above a specified temperature (default 
45ºC/113ºF); page 73. 

• The logger will not start logging if the Transducer Interface is above 
45ºC/113ºF. 

o Error E1 (page 25) will then show when the Transducer Interface is 
connected to the MemoryPaq. 

Removing the battery pack 
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o The logger will continue to check the internal temperature, and, if the 
temperature drops to 45ºC/113ºF during the next five minutes, logging will 
start; if the temperature stays above 45ºC/113ºF for 5 minutes, the logger 
will power-off.  

o Disconnecting and reconnecting the MemoryPaq and Transducer Interface 
will cause the internal temperature to be checked again for 5 minutes. 

• If the logger’s internal temperature exceeds 85ºC/185ºF, it shuts down, 
preserving data already collected. When the data is downloaded, 
Insight will give a warning that this has happened. 

Note 
The logger records its internal temperature during a profile run.  

For access to this data, page 73. 
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3.7 Hardware Reset 
Resetting the logger is normally done using the Insight software (page 56), but, in 
the event of a serious internal logger error, reset can be done without attaching 
the logger to a PC. The reset parameters will be restored to the factory defaults: 

• Sample interval: 5 s 
• Trigger mode: plug-and-go 

Note 
Thus, a hardware reset can also be used as a way of quickly restoring the default 

data-collection parameters without connecting the logger to a PC. 
Unlike a normal reset, a hardware reset will preserve in memory all data already 

collected – it will not be deleted. 

To perform a hardware reset: 
1. Remove the Transducer Interface or Dual Interface Block, if attached. 
2. Locate the small hole housing the reset button in the mating surface of the 

MemoryPaq (page 27), and press in briefly with a pointed object (e.g. a pen). 
3. The red logger-status LED (page 24) will flash five times to confirm reset. 

3.8 Testing and Calibration 
It is recommended that the logger is tested and calibrated by Datapaq at least 
once a year. The Datapaq calibration procedure comprises: 

• Inspection of the logger, externally and internally. 
• Battery and charge-testing. 
• Heat-cycle test of up to 14 hrs in Datapaq’s own ovens. 
• Stability testing, using a stable temperature source and varying 

ambient temperatures. 
• Calibration and updating of the logger’s firmware. 
• Issue of certificate, which can be traced back to national calibration 

standards. 
No other company can offer this degree of in-depth testing as well as a full 
calibration service. To calibrate your logger, please return it to the Service 
Department at Datapaq (see contact information at the beginning of the manual). 

For full certification and traceability, calibration data is stored in each Transducer 
Interface for instant access by Datapaq engineers. To print a calibration certificate 
for a Transducer Interface, select File > Print Calibration Certificate and make the 
appropriate selection in the dialog in order to print a certificate either for: 
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• The Transducer Interface which was used to create the currently 
displayed paqfile (temperature profile), or 

• The Transducer Interface which is currently connected to the PC (via 
the MemoryPaq). 

For processes of testing your logger’s operation with thermocouples attached, 
page 54. 

Store the logger in a dry, dust-free environment. 
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4 Thermal Protection – Barriers and Heatsinks 
A Datapaq thermal barrier provides the thermal and mechanical protection 
necessary for the data logger to survive in the hostile environment of an industrial 
oven. 

Ceramic insulation covered by a ceramic fiber cloth provides the primary thermal 
protection, and a heatsink filled with a non-toxic, non-flammable phase-changing 
material provides additional, secondary protection allowing the system to operate 
at high temperatures for extended periods. The phase-changing material absorbs 
the heat and maintains a temperature of 58°C/136.4°F until all the material has 
changed from solid to liquid state. 

Note 
The ceramic insulation material will absorb moisture if stored in a damp 

environment – and this may also happen during the thermal barrier’s 
manufacture. Although this will not damage the barrier, its performance will be 

degraded until the moisture is removed. Thus, if you suspect this has happened, 
or if using a new barrier, run it (sealed and containing heatsinks if supplied, 

but excluding the data logger) once through your process to remove the moisture. 
To eliminate risk of contamination, it is strongly recommended that barriers are 

examined after each use (page 68): check the seals and integrity of the insulation 
carefully. If damaged excessively, it is possible that insulation material may 

escape and cause particulate contamination within the oven. If in any doubt about 
the safety of the equipment, or contamination, contact Datapaq. 

4.1 Aluminum Thermal Barriers 
These barriers’ key features are: 

• Casing made from deep-drawn aluminum for lightness. 
• Steel probe-plate on lid for convenient attachment of magnetic probes. 
• Handles at side and top for convenience of carrying and for hanging in 

the oven. Handles can be locked into position for extra ease and safety 
when recovering from hot oven. 

• Indented lid allows easy grasp of handle with gloved hand. 
• Strong catches with locking pins to maintain secure lid even if dropped. 
• Patented use of specialized silicone-free materials for insulation and 

sealing in the barrier avoids contamination issues. All materials used in 
the TB0090 and TB0091 barriers have been independently tested by 
an automotive paint laboratory, and proven to be non-crater-forming in 
both solvent and water-based paint processes. 
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• Angled heatsink (TB0090) holds 
logger securely in open barrier, 
even if vertical, and allows strain-
free routing of cables out of the 
barrier.  

• Safe operation for 3 hrs at 
200°C/392°F (TB0090) gives assurance during multiple runs and 
process delays. 

Figure 4-1: Datapaq XL2 Aluminum Thermal Barriers and Heatsinks 

 

TB0090 (top) and TB0091 (right) 
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4.1.1.1 TB0090 Standard Datapaq XL2 (with Heatsink) 
Typical applications: automotive assembly and components, general paint, 
powder, electrocoat processes. 

Table 4-1: Standard Datapaq XL2 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 11 hrs 5 hrs 3 hrs 1.8 hrs 1 hr 

Dimensions Height 
134 mm 
(5.3 in) 

Width 
187 mm 
(7.4 in) 

Length 
296 mm 
(11.7 in) 

Weight 
3.65 kg 
(7.9 lb) 

 

Heatsink 1 x TB9950A 

 

4.1.1.2 TB0091 Low-height Datapaq XL2 
Typical applications: 2-piece can manufacture – internal-bake ovens, low-height 
mesh-belt ovens, portable system for paint applications. 

Table 4-2: With Heatsink 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 270 min. 150 min. 105 min. 75 min. 48 min. 

Dimensions Height 
104 mm 
(4.1 in) 

Width 
187 mm 
(7.4 in) 

Length 
291 mm 
(11.5 in) 

Weight 
3.2 kg 
(7.1 lb) 

 

Heatsink 1x TB9115B 
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Table 4-3: Without Heatsink 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 106 min. 66 min. 49 min. 42 min. 35 min. 

Dimensions Height 
104 mm 
(4.1 in) 

Width 
187 mm 
(7.4 in) 

Length 
291 mm 
(11.5 in) 

Weight 
2.3 kg 
(5.1 lb) 

 

Insert Tray 1x TB9121 

 

4.2 Stainless-steel Thermal Barriers 
4.2.1.1 TB0080 High-temperature Datapaq XL2 (with Heatsink) 
Typical application: high-temperature coating cure, e.g. PTFE, Dacromet. 

Table 4-4: High Temperature Datapaq XL2 

Temperature  200°C 
(392°F) 

300°C 
(572°F) 

400°C 
(752°F) 

500°C 
(932°F) 

600°C 
(1112°F) 

Duration 300 min. 180 min. 120 min. 100 min. 75 min. 

Dimensions Height 
150 mm 
(5.9 in) 

Width 
215 mm 
(8.5 in) 

Length 
335 mm 
(13.2 in) 

Weight 
7.8 kg 
(17.2 lb) 

 

Heatsink 1x TB9115B + 1x TB1001 

 

4.2.1.2 TB0081 Long-duration Datapaq XL2 (with Heatsink) 
Typical applications: aluminum age-hardening, long low-temperature cure, 
automotive single-pass; possible to send the system through the complete paint 
process in an uninterrupted run – electrocoat, primer, base and clear coat. 
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Table 4-5: Long Duration Datapaq XL2 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 24 hrs 13 hrs 9 hrs 6 hrs – 

Dimensions Height 
182 mm 
(7.2 in) 

Width 
236 mm 
(9.3 in) 

Length 
370 mm 
(14.6 in) 

Weight 
10.5 kg 
(23.1 lb) 

 

Heatsink 1x TB9963 + 1x TB1001 

 

4.2.1.3 TB0083 For Dual Interface Block Datapaq XL2 (with Heatsink) 
This barrier is constructed of silicone-free materials (page 37). Typical application: 
automotive assembly. 

Table 4-6: Dual Interface Block Datapaq XL2 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 11 hrs 5 hrs 3 hrs 1.8 hrs – 

Dimensions Height 
144 mm 
(5.7 in) 

Width 
172 mm 
(6.8 in) 

Length 
390 mm 
(15.4 in) 

Weight 
5.95 kg 
(13.2 lb) 

 

Heatsink 1x TB9960 

 

4.2.1.4 TB5010-XL IP65 Waterproof Datapaq XL2 (with Heatsink) 
Typical applications: dry-off ovens, processes with water rinse. This barrier is not 
silicone-free. 
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Table 4-7: IP65 Waterproof Datapaq XL2 

Temperature  100°C 
(212°F) 

150°C 
(302°F) 

200°C 
(392°F) 

250°C 
(482°F) 

300°C 
(572°F) 

Duration 270 min. 150 min. 105 min. 75 min. 48 min. 

Dimensions Height 
100 mm 
(3.9 in) 

Width 
219 mm 
(8.6 in) 

Length 
393 mm 
(15.5 in) 

Weight 
6 kg 
(13.2 lb) 

 

Heatsink 1x TB9963 

 

Note 
A wide range of thermal barriers is available from Datapaq for use with loggers 

other than the Datapaq XL2. 

4.3 System Carrying Cases 
Datapaq cases provide convenient storage for a complete Oven Tracker Datapaq 
XL2 standard system, including a TB0090 or TB0091 thermal barrier. The lockable 
hard system case is ideal for air travel as checked-in baggage. 
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5 Thermocouple Probes 
Thermocouple probes utilize the Seebeck effect, discovered in the 19th century, by 
which an electromotive force is produced in any electrically conducting material that 
is not at uniform temperature. The actual voltage measured is proportional to the 
temperature difference between the thermocouple’s ‘hot’ and ‘cold’ junctions (the 
hot junction being the measurement junction, and the cold junction being the 
junction of thermocouple and measurement instrumentation). 

The practical implementation of thermocouples requires sophisticated electronics 
to eliminate potential measurement errors which include poor linearity over the 
measurement range, and inaccuracy due to temperature variations at the cold 
junction. To accommodate these the electronics in the measuring system must 
simulate a temperature of 0°C/32°F at the cold junction, as well as compensating 
for any non-linearity over the range of thermocouple operation. 

Over the years, ‘standard’ thermocouples have been developed using materials 
chosen for sensitivity, linearity (consistency of sensitivity over the useful 
temperature range), price and availability. Current standards include types K, N, R, 
S and T, each type being identified by its connector color. 

5.1 Thermocouple Specifications 
The standard thermocouple probe for oven operation is type K, which has a hot 
junction combining nickel-chromium alloy and nickel-aluminum alloy. International 
specifications for type K define a sensitivity and linearity over the range 
0-1,250°C/32-2,282°F, though operating range is limited in practice by the cable 
insulation (below). 

Oven Tracker thermocouples supplied by Datapaq are exceptionally durable, quad-
wrapped, 10-strand 36 AWG (0.125 mm/0.005 inch). 

Table 5-1: Thermocouple Specifications 

Type Temperature 
Range 

Cable Insulation Accuracy of Probes 
Supplied by Datapaq 

K -150°C to 1,370°C 
-238°F to 2,498°F 

PTFE, ceramic, 
mineral insulation, 
glass fiber 

±1.1°C/2.0°F 
(or ±0.4% if greater) 
at 0-1,250°C/32-2,282°F 
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Note 
Type K thermocouples supplied by Datapaq formerly had yellow connectors and 
red cables but are now supplied with green connectors and cables, following the 

IEC584 color standard. 

5.2 Thermocouple Cable Insulation 
The operating temperature of the thermocouple probes is limited by the cable 
insulation material’s temperature characteristics. 

Table 5-2: Thermocouple Cable Insulation 

Insulation Upper Temperature Limit 

Glass fiber, thin 500°C/932°F 

Glass fiber, thick 500°C/932°F continuous, 
700°C/1,292°F peak 

Mineral insulation (MI) 1,250°C/2,282°F 

PTFE 265°C/509°F 

 

Glass-fiber insulated probes are available in both thin and thick forms. Impregnated 
with a silicone resin binder, thin-glass-fiber-insulated probes are more robust than 
thick glass-fiber insulated probes; they are suitable for use at temperatures up to 
500°C/932°F. Thick-glass-fiber-insulated probes are more flexible than thin, being 
less impregnated with silicone resin; they are more suitable for oven use, and are 
capable of continuous operation at temperatures up to 500°C/932°F, and short-
term operation at up to 700°C/1,292°F. They can be used when probe cables are 
close to heating elements. 

Mineral-insulated (MI) probes have an enclosed junction providing increased 
immunity to electrical interference. Less flexible than PTFE or glass fiber, but 
suitable for use up to 1,250°C/2,282°F, they can be used when probe cables may 
be close to heating elements. 

PTFE (polytetrafluoroethylene)-insulated probes are suitable for general-purpose 
use at temperatures up to 265°C/509°F. PTFE is a robust, flexible, non-stick 
material, with a low thermal mass and therefore a quick response time. This is the 
standard insulation for oven use, though it cannot be used when probe cables may 
be close to infra-red heating elements. 
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W 
WARNING 

PTFE does not support combustion, but decomposes above 
265°C/509°F producing small amounts of toxic fumes. 

 

The important products from PTFE thermal decomposition are as follows. 

Table 5-3: Thermal Decomposition 

At Temperatures Greater Than Product 

400°C/752°F  See note*  

430°C/806°F  Tetrafluoroethylene  

440°C/824°F  Hexafluoropropylene  

475°C/887°F  Perfluoroisobutylene  

500°C/932°F  Carbonyl fluoride*, which, in moist air, 
converts to the acid gas hydrogen fluoride  

* May also be produced if PTFE tape is kept at 400°C/752°F for an extended time. 

5.2.1 Health-hazard Data 

• Inhalation of decomposition products from PTFE can produce ‘polymer 
fume fever’, which has symptoms similar to influenza. 

• There is no risk from ingestion or skin contact. 
• There are no medical conditions generally aggravated by exposure to 

PTFE. 

5.2.2 Emergency and First-aid Procedures 

• If there is accidental contact with PTFE fumes, remove the person 
concerned to clean air. 

• Self-contained breathing apparatus and protective clothing should be 
worn when fire-fighting. 
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5.3 Thermocouple Types and Accessories 

 

 

Exposed-junction Thermocouples 
Taped, spot-welded or soldered direct to 
components for measuring surface 
temperature. Can also be used to measure 
air/environmental temperature. 
PTFE-insulated cable, maximum 265°C/509°F 

PA0063   1.5 m/5 ft 
PA0065   2.0 m/6.5 ft 
PA0064   3.0 m/10 ft 
PA0071   8.0 m/26 ft 

Glass-fiber insulated cable, maximum 
500°C/932°F 

PA0182   1.5 m/5 ft 
PA0181   2.0 m/6.5 ft 
PA0180   3.0 m/10 ft 

High-temperature adhesive tape 
For securing exposed-junction thermocouples. Pressure-sensitive silicone 
adhesive. Maximum 400°C/752°F. 

HT0090 9 m/29.5 ft 

Silicone-free High-temperature Kapton Sheet 
For securing exposed-junction and patch probes in automotive applications. 
Pressure-sensitive acrylic adhesive. Maximum 200°C/392°F. Cut to size and 
remove backing paper before use. 

CS2090 200 x 300 mm/7.9 x 11.8 in. 
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MicroMag Thermocouple Mount 
For securing exposed-junction thermocouple to 
ferrous substrate to measure temperature of air 
or (using high-temperature tape) substrate. 

PA0980 

 

Adhesive-patch Thermocouple 
Attaches directly to light-gauge metal or plastic 
with adhesive patch and/or high-temperature 
tape. Ideal where fast response is required or in 
infra-red processes. PTFE-insulated cable. 
Maximum 265°C/509°F.  

PA0060   1.5 m/5 ft 
PA0062   3.0 m/10 ft 

 

 

MicroMag Magnetic Thermocouples 
Attaches directly to ferrous substrate using 
strong SmCo magnet with diameter only 
17 mm/0.67 in. Ideal for measuring temperature 
in tightest of recesses (aluminum knob can be 
removed). PTFE-insulated cable. Maximum 
265°C/509°F. 
Air Thermocouple 

PA0995   1.5 m/5 ft 
PA0996   3.0 m/10 ft 
PA0999   6.0 m/20 ft 

Surface Thermocouple 
PA0973   1.5 m/5 ft 
PA0974   3.0 m/10 ft 
PA0975   6.0 m/20 ft 
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Surface Offset Magnetic Thermocouple 
Attaches directly to flat ferrous substrate to 
measure surface temperature. PTFE-insulated 
cable. Maximum 265°C/509°F. 

PA0053   1.5 m/5 ft 
PA0054   3.0 m/10 ft 
PA0050   6.0 m/20 ft 

 

Air Magnetic Thermocouple 
Attaches directly to ferrous substrate to 
measure air/environmental temperature. 
PTFE-insulated cable. Maximum 265°C/509°F. 

PA0055   1.5 m/5 ft 
PA0056   3.0 m/10 ft 
PA0059   6.0 m/20 ft 

 

Washer Thermocouple 
Screwed directly to large heavy metal 
substrate. PTFE-insulated cable. Maximum 
265°C/509°F. 

PA0081   1.5 m/5 ft 
PA0082   3.0 m/10 ft 

 

Clamp Surface Thermocouple 
Clips to non-ferrous component to measure 
surface temperature. 
PTFE-insulated cable, maximum 265°C/509°F 

PA0011   1.5 m/5 ft 
PA0012   3.0 m/10 ft 
PA0016   6.0 m/20 ft 

Glass-fiber-insulated cable with stainless-steel 
outer braid, maximum 400°C/752°F 

PA1710   1.5 m/5 ft 



Thermocouple Probes 
Thermocouple Types and Accessories 

49 

5 

 

Clamp Air Thermocouple 
Clips to non-ferrous component to measure 
air/environmental temperature. 
PTFE-insulated cable, maximum 265°C/509°F 

PA0021   1.5 m/5 ft 
PA0022   3.0 m/10 ft 
PA0025   6.0 m/20 ft 

Glass-fiber-insulated cable with stainless-steel 
outer braid, maximum 400°C/752°F 

PA1720   1.5 m/5 ft 

 

Alu Clamp Surface Thermocouple 
Clips to edge of aluminum car hood/bonnet, 
or any non-ferrous panel, to measure surface 
temperature. Arm reaches 300 mm/12 in. 
PTFE-insulated cable. Maximum 265°C/509°F. 

PA1351A   1.5 m/5 ft 
PA1352A   3.0 m/10 ft 

 

IRMag Surface Thermocouple 
Magnetic attachment (maximum 300°C/572°F), 
to measure surface temperature of ferrous 
substrate in infra-red cure oven. Easy 
attachment and fast thermocouple response. 
High-temperature glass-fiber-insulated cable 
with stainless-steel outer braid prevents 
damage from infra-red heaters (maximum 
400°C/752°F). Ideal for automotive infra-red 
repair ovens.  

PA1361A   1.5 m/5 ft 
PA1362A   3.0 m/10 ft 
PA0980   Replacement mount 
PA1371   1.5 m/5 ft Replacement cable 

and guide 
PA1372   3.0 m/10 ft Replacement cable and 

guide 
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Aluminum Automotive Body Shell Surface 
Thermocouple 
Surface-temperature measurement in 
aluminum car body shell. Spring-loaded bobbin 
clips to any recess in inner car body skin. 
Sprung-steel arm is adjusted to position sensor 
on outer body skin. PTFE-insulated cable. 
Maximum 265°C/509°F. 

PA0030   Spring-action mount 
PA0032   1.5 m/5 ft cable, with arm  
PA0033   3.0 m/10 ft cable, with arm  

 

Aluminum Automotive Body Shell Air 
Thermocouple 
Air-temperature measurement in aluminum car 
body shell. Spring-loaded bobbin clips to any 
recess in inner car body skin. PTFE-insulated 
cable. Maximum 265°C/509°F. 

PA0030   Spring-action mount 
PA0036   1.5 m/5 ft cable, with arm  
PA0037   3.0 m/10 ft cable, with arm  

 

Thermocouple Cable Tidy 
Keeps cable routing even, prevents kinking and 
tangling, and helps with probe identification and 
handling. Up to eight cables. 

PA2050A 

 

Thermocouple ID Tags 
Aluminum tags fitted to sensor end of 
thermocouple cable to allow clear identification 
of probe number even when thermal barrier is 
closed. 

PA2051A   Set numbered 1–8 
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Hanging Strap 
Mild-steel strap to be hung from thermal barrier. 
Clamp or magnetic thermocouples can be 
attached to it for easy transport of the system – 
or use to attach thermocouples between runs. 

PA2052 

 

5.4 Working with Thermocouple Probes 
Datapaq probes cover a huge range of possible usages. Choose suitable types for 
your process, and for the individual probes’ locations, from the those listed above. 

The process temperature may determine the choice of thermocouples’ insulation 
material. PTFE is to be preferred if the temperature of the process is low enough 
to permit its use; page 44. 

5.4.1 Probe Location 

The product’s geometry and the process’s thermal requirements define the number 
and location of the thermocouples required for the test. In some instances it is 
necessary to install an array of thermocouples to provide coverage over the entire 
area of the product. In others, the thermocouples are located to monitor a specific 
part of the product. 

An array of air probes can provide a view of temperature distribution across the 
oven, enabling adjustment of heaters and/or baffles. Measurements on the surface 
of the product characterize heat absorption from the air and thus determine the 
actual temperature/time profile to which it is subjected. A combination of air and 
surface probes enables the rate of heat absorption to be determined, and thus 
permits adjustments to optimize thermal efficiency and product quality. 

If required, data acquisition can be triggered by temperature, in which case the 
trigger is normally taken from an air probe. On the Datapaq XL2 logger, this may 
be connected to any thermocouple channel. 

Thermocouple probes measuring air and/or product temperature will be attached 
to any combination of: 

• The product. 
• A reusable product sample (a test-piece). 
• A test-fixture (a structure simulating the product, with probes positioned 
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appropriately). 
In assessing oven performance, to ensure repeatability and ease of use, test-
pieces or test-fixtures with permanently mounted thermocouples should be used 
whenever possible. 

The presence of a probe on the product will inevitably affect the product’s 
temperature: it adds to its thermal mass and thus changes, however slightly, the 
rate of heating and cooling. Probes of large thermal mass are unsuitable for use 
with small, lightweight products. 

Placing a probe between the source of heat and the product can affect the rate of 
heating. To minimize the effect, attach the probe to the product’s unheated side 
where possible, and/or reduce the probe’s thermal mass. 

Glass-fiber or mineral insulation must be used if thermocouple cables are close to 
infra-red heating elements or are subject to temperatures over 260°C/500°F. 

Route cables to ensure that they are: 
• Secured in position along their length. 
• Not fouling elements in the oven. 
• Not thermally shading the product. 
• Not too close to heater elements. 

5.4.2 Probe Attachment 

Note 
The tip of the thermocouple probe must be in good mechanical contact with the 
product when monitoring surface temperature. Poor thermal contact will at best 

result in slowing the rate at which the product heats the probe and at worst 
prevent the probe from achieving the same temperature. Ensure probe tips are 

clean before attaching. 

The following methods may be used. 

5.4.2.1 Surface Measurement 

• Adhesive (patch) – A self-adhesive, rapid-response probe 
recommended for all small test-pieces and materials less than 
1.0 mm/0.04 in. thick. Attach to the product, test-piece or test-fixture 
using high-temperature adhesive tape. When attached to a re-usable 
test-piece or test-fixture, the probe may be coated with powder/paint 
enabling reliable, repeatable beneath-coating temperature 
measurements to be made; this is a major advantage when using infra-
red heaters as the absorption of radiation, and thus heat, is affected by 
the coating’s color. 
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• Bolt-on (washer) – A rapid-response probe normally permanently 

mounted on a re-usable test-piece or test-fixture. Provides reliable, 
repeatable measurements. Attach to the product, test-piece or test-
fixture using a bolt or self-tapping screw. 

• Clamp-on – A quick and easy method suitable for ferrous and non-
ferrous materials. The product must have a thin, flat surface to ensure 
good thermal contact. 

• Magnetic – A quick and easy method suitable for ferrous materials. 
The product must have a flat surface to ensure good thermal contact. 

• Welding/soldering – A rapid-response probe normally mounted 
permanently on a re-usable test-piece or test-fixture. Provides reliable, 
repeatable measurements. Ensure probes are not connected to the 
logger when they are being welded. 

5.4.2.2 Air Measurement 

• Adhesive (patch) – Recommended for use where rapid response is 
required, but used for air measurement only where clamp-on or 
magnetic probes cannot be used due to product shape, etc. Secure the 
cable to the product, test-piece or test-fixture using high-temperature 
adhesive tape ensuring the probe is in space and able to measure the 
air temperature. 

• Clamp-on – A quick and easy method suitable for ferrous and non-
ferrous materials. The product must have a thin, flat surface to ensure 
continuing attachment. 

• Magnetic – A quick and easy method suitable for ferrous materials. 
The product must have a flat surface to ensure continuing attachment. 



Oven Tracker Datapaq XL2 
Users Manual MA5150A, Rev. 2.0, Oct 2024 
 

54 

5.4.3 Testing Thermocouple Probes 

Although thermocouples are generally robust, they can be damaged during 
handling. To confirm their correct operation after installation, you should do one of 
the following things: 

• Set up the system as if to monitor a profile run using hardwired 
telemetry (page 75 for details), and note the temperatures registered 
by the thermocouples as they are displayed in Insight – or 

• Use a type-K digital thermometer, attaching each thermocouple in turn 
to the thermometer’s connector – or 

• With a full set of thermocouples attached to the logger, and the logger 
connected to the PC, open the Diagnostic section of the 
Communications Setup dialog in Insight; this shows current probe 
temperatures (page 16 for details). 

Proceed as follows. 
1. Note readings first at ambient temperature: thermocouples registering no 

data in Insight, or an open circuit with a digital thermometer (*OC* in the 
Communications Setup dialog), may be broken. Inconsistent readings may 
indicate a short circuit. 

2. If a satisfactory ambient reading is recorded, apply heat to the thermocouple-
tip via fingers or other heat source. An increased temperature should 
register:  
o If the reading does not change, the thermocouple is short circuit and must 

be replaced. 
o If the probe measures air temperature, the cable may have damage which 

has created a new hot junction. 
o If the thermometer shows a decrease, the thermocouple connections are 

reversed. 
3. Confirm correct operation at 100°C/212°F by placing the thermocouple-tip in 

freshly-boiled water. 
4. Replace any damaged cables. 

5.4.4 Care of Thermocouples 

When coiling thermocouple cables for storage, ensure the diameter of the coil is 
not less than 40 cm (16 in.). 

Examine the cables after each profile run, and replace any found to have damaged 
insulation. 
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6 Running a Temperature Profile 
A temperature profile can be acquired by two means: 

• Without telemetry – After the logger and product have been in the 
oven, data is downloaded from the logger into the PC to be displayed 
and analyzed by the Datapaq Insight software. 

• Using hardwired telemetry – As the logger gathers data from the 
product inside the oven, this is transmitted directly to the PC by a 
hardwired connection. The temperature profile can be watched 
developing as it happens, i.e. in real time. See page 75. 

This chapter describes the stages of obtaining a temperature profile for your 
process without telemetry – from placing the probes, to downloading the data into 
the software, ready to be analyzed. 

6.1 Overview 
It is important to be aware of the key characteristics of the process you will be 
profiling. These include: 

• Line speed. 
• Number of oven zones. 
• Maximum temperature in each oven zone. 
• Number, location and method of attachment of the thermocouple 

probes. 
• The approximate temperature profile which the thermal barrier is 

expected to experience. 
• Height and width restrictions within the oven. 

Before the logger is used for the first time with a given PC, you must: 
1. Install Insight software (page 15). 
2. Establish communication between the logger and the computer/software 

(page 16). 

Before running your product or test-piece, and the logger, through the oven you 
will use the Insight software to reset the logger, i.e. to prepare it for receiving 
fresh data. After the logger has been retrieved from the oven, you will use Insight 
again to download the profile data and save it to disk. The stages are as follows. 
1. Choose positions for, and attach, the thermocouple probes (page 51). 
2. Reset the logger so that its memory is emptied and it is ready to receive fresh 

data; in the process of doing this you will also be able to set the sample-collection 
interval, the method used to trigger the start of data collection, and whether to 
use multipleor single-run mode, and to check the logger’s battery status. 
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Resetting the logger is not necessary if the logger is in single-run mode 
(page 56) and the previous data-collection parameters are to be re-used. 

3. Install the logger in its thermal barrier. 
4. Run the instrumented product or test-piece, together with the logger/barrier, 

through the oven. 
5. If using Smartpaq for quality assurance, check Smartpaq LED for pass/fail 

(page 61). 
6. If using multiple-run mode (page 56) and the same data-collection 

parameters, you may carry out further profile runs up to a maximum of 10. 
7. Download the data (from up to 10 multiple runs) from the logger into the 

Insight software (page 68). 
8. If necessary, set the oven start position within the data (page 72) and apply 

thermocouple and/or logger correction factors (page 73). 
9. Add any additional notes that you wish to have recorded with the profile data 

(page 73). 

After this, Insight can be used to analyze the profile data as required. 

Note 
When the MemoryPaq is plugged into the PC and Insight is not running, you will 
by default be presented with a popup option to reset the logger or to download 

data from it. If you accept one of these options, Insight will run and the operation 
will start. If you disable the popup feature and wish later to re-enable it, right-click 

the Datapaq XL2 icon in the Windows system tray (notification area). 

6.2 Resetting the Data Logger 
Resetting the logger using Insight deletes any existing profile-run data stored in the 
logger, and allows you to modify the data-collection parameters which the logger 
will use in future. The following describes a non-telemetry profile run, i.e. one during 
which the logger is not connected to the PC, and the data is downloaded to the PC 
afterwards for analysis. (To reset the logger for a run using telemetry, page 75). 

Note 
It is not necessary to go through the reset procedure if the previous data-

collection parameters are to be re-used for the next profile run and (when the 
logger is in multiple-run mode, page 56) if data from nine or fewer profile runs is 
stored in the memory. To start a new profile run, page 64. (If the memory is full, 
the MemoryPaq display flashes ‘88’ and data from one or more profile runs must 

then be downloaded before a further run can be performed; page 68.) 
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If the logger is too hot from the previous run, Insight will (by default) display a 
warning message – showing the logger’s current internal temperature – until it 

cools; Insight can also be set to prevent reset in these circumstances (this feature 
is configurable; page 33). 

The MemoryPaq can be reset with or without a Transducer Interface attached. 
If a Transducer Interface is attached, its internal temperature will be registered 
(which may trigger warnings or prevent reset, page 35) and will be displayed in 

the Logger Reset dialog. 
The procedure described here uses the Insight software’s Logger Reset dialog. If 
you are less sure of the process, you can instead use the Logger Reset Wizard to 

guide you, step-by-step, through this stage of running a profile: click  on the 
Insight toolbar, or select Tools > Wizards from the menu. 

Any data stored in the logger but not yet analyzed must be downloaded before 
proceeding, as resetting the logger will permanently erase all data stored in it. 

If the reset process is started on a logger which contains data from a previous run 
which has not been downloaded, a warning message will show this (and the 

logger-status red LED will be flashing every 5 s). 
To perform a hardware reset (i.e. without using Insight) and set the factory 

defaults (sample interval 5 s, trigger mode plug-and-go), page 35. A hardware 
reset when the logger is in multiple-run mode (page 56) will not delete any 

existing profile-run data from the logger memory, and thus cannot be used if the 
logger memory contains 10 profile runs (whether or not they have been 

downloaded). 

1. Use the communications lead supplied to connect the logger to a free USB 
port on the PC.  

Note 
To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (page 16). 

The red LED on the logger should flash five times to confirm that connection 
has been made between the logger and a powered-up PC (if it does not, 
‘Communications Setup’, page 16). 

2. If Insight is not running, you will by default be presented with a popup option to 
reset the logger or to download data from it; select the option to reset the 
logger, and Insight will run and the operation will start. If Insight is already 
running or the popup feature has been disabled (page 56), open the Logger 
Reset dialog (click  on the Insight toolbar, or press function key F2, or select 
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Logger > Reset from the menu bar) and specify your reset options as follows. 

Sample Interval – Set the time which is to elapse between each set (sample) of 
data points (one data point for each probe) that the logger will collect. This sample 
interval is normally selected to ensure that 800–1,000 samples are stored over the 
whole run. Thus, sample interval is the profile duration in seconds divided by the 
number of samples required. The shorter the sample interval the better you will be 
able to record short-term variations in your temperature regime – but the total 
recording time available to you will be reduced, and the data will take longer to 
download to the PC after the run. 

Run Mode – Select whether to use single-run or multiple-run mode. 

In single-run mode: 

o Data must be downloaded after every run. 
o When starting the next profile run, the data held in the logger will be 

deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish to 
change the data-collection parameters. 

In multiple-run mode: 

o The Datapaq XL2 can collect data from up to 10 profile runs before it 
needs to be downloaded (page 68). 

o After 10 profile runs have been performed, the logger must be reset using 
Insight (below) in order to delete data from the logger and empty it for 
further runs. 

o Individual profile runs can be downloaded from the logger at any time, but 
this does not free up any space in the logger’s memory until the whole 
memory is emptied by performing a reset using Insight. 

o Each multiple run will be performed using the same data-collection 
parameters, until the logger is reset. 

Telemetry – Select ‘No Telemetry’. 

Memory Calculator – Calculates the maximum time for which the logger can 
collect data, given the sample interval which has been set and assuming that eight 
probes are in use, with a single Transducer Interface. When a Dual Interface Block 
and two Transducer Interfaces are used, check the option provided in the dialog: 
this calculates a revised time, assuming that 16 probes are in use (i.e. the time will 
be halved). If multiple runs are to be performed before downloading data, the 
calculated data-collection time must be enough to cover the total time for those 
runs. See page 27 for details of the logger’s memory capacity. The data-collection 
time may be further limited by the level of battery charge and by the performance 
of the thermal barrier used. 
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Figure 6-1: Reset Dialog for Datapaq XL2 Logger. 

 

Battery Status – The charge indicator gives both the current percentage of full 
charge held by the logger battery, and a color-coded report: 

GREEN Sufficient charge to perform a run. 

YELLOW May be enough charge for a run, but battery getting low. 

RED Insufficient battery charge: recharge immediately. 

The battery charge level will not be displayed if the logger is on charge: disconnect 
the charger to verify battery status. 

NiMH batteries discharge slowly even when not in use and will need charging if left 
for more than three weeks (page 28). 

If in any doubt, abort the procedure by clicking ‘Cancel’, and recharge the logger. 

Trigger Mode – Select here a means to start the logger recording data. 
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Plug-and-Go  Data-recording starts immediately the reset is complete and a 
Transducer Interface (or Dual Interface Block) is attached to the MemoryPaq. 

Rising Temperature – Data-recording starts when the temperature of any probe 
rises to the specified value. 

SmartPaq – For instant quality assurance, click the button to enable or disable 
SmartPaq, or to create or edit the pass/fail criteria (below for details). The current 
status (enabled/disabled) is shown. 

Logger Temperature – If a Transducer Interface is attached, its internal 
temperature is shown, updated every 5 s. 

3. After clicking OK, the logger is reset and a message box confirms the sample 
interval and trigger mode you have set. 

4. Disconnect the communications lead from the logger; the logger-status LEDs 
flash red and green together to confirm logger reset. and the sample interval 
shows on the logger’s display. 

Note 
If a Transducer Interface (with or without Dual Interface Block) has been attached 

to the MemoryPaq during reset, and if the trigger mode is plug-and-go, data-
recording then starts immediately (below for important warnings about 

thermocouple connection); after reset, the logger’s alphanumeric display briefly 
shows ‘t1’ if one Transducer Interface is attached, ‘t2’ if two are attached. 
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6.3 Using SmartPaq 
SmartPaq provides instant pass/fail quality assurance on removal of the system 
from the oven. There are two simple stages: 
1. As part of the reset procedure (page 56), program 

the logger with your process’s pass/fail criteria 
(below). 

2. When a profile run is stopped (i.e. when the 
MemoryPaq is disconnected from the Transducer 
Interface or Dual Interface Block), the logger 
calculates the result: snaking lights show on the 
MemoryPaq’s display to indicate calculation in 
progress, and then the logger’s SmartPaq LED 
shows the outcome – green for pass, red for fail. 

SmartPaq calculations will be performed on data from all the thermocouples that 
are specified in the SmartPaq setup (below). 

The SmartPaq result will be a fail if: 
• One or more of the chosen parameters (below) is outside the limits 

specified for any of the thermocouples . 
• Data from any of the specified thermocouples contains invalid data 

(e.g. open circuit, page 80). 

 

6.3.1 SmartPaq Setup 

Parameters for the SmartPaq calculations are programmed into the logger as part 
of the reset procedure (page 56). In Insight’s Logger Reset dialog, click the 
SmartPaq button to open the SmartPaq Setup dialog and specify or edit your 
parameters as follows. 

For identification purposes, you may enter a description for your new set of 
parameters. When you have defined (or edited) them, click Save As to save these 
(as a SmartPaq parameters file, *.PFP) for future use; or click Open to use a 
previously-saved set. The description is included in the report of the profile run 
which you can print after downloading the data (page 73). 

You can specify parameters and limits for any combination of: 
• Datapaq Value (one cure schedule). 
• Time at Temperature (up to three thresholds with Oven Tracker 

Professional, one threshold with Over Tracker Basic). 
• Maximum Temperature. 

 

The SmartPaq LED. 
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Note 
For details of these analysis modes as used within Insight, select ‘Data Analysis’ in 

the online Help system (on Insight’s menu bar, select Help > Contents). 

Select the analyses which are to form part of the SmartPaq calculation.  

Failure to pass any one of the selected analyses will cause an overall fail in the 
SmartPaq calculation (above). 

6.3.1.1 Datapaq Value 

Enter cure-schedule data to suit your process, as recommended by your coating 
manufacturer: 

• Temperature and time data for three cure options. 
• Minimum and maximum permitted temperatures for successful cure. 

Select whether to test the calculated Datapaq Value against minimum and/or 
maximum values, and enter those values (for guidance, Data Analysis > Datapaq 
Value in Insight’s online Help system). (See also ‘Process File’, below.) 
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Figure 6-2: SmartPaq Setup Dialog 

 

6.3.1.2 Time at Temperature 
Enter data for temperature thresholds (up to three thresholds with Oven Tracker 
Professional, one threshold with Over Tracker Basic) and whether to test the times 
spent above those temperatures against minimum and/or maximum permitted 
times. By default there will be one threshold temperature, which will be the value 
setup for the mid cure option in Datapaq Value. Click to add or remove thresholds 
from the list. (See also ‘Process File’, below.) 
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6.3.1.3 Maximum Temperature 
Enter a maximum permitted temperature. By default, the value will be the maximum 
temperature entered for Datapaq Value calculations. (See also ‘Process File’, 
below.) 

6.3.1.4 Probe Selection 
Probe selections can be set separately for each of the SmartPaq analyses. 

Click on probe numbers to exclude them from the SmartPaq calculations. Click to 
add or remove probes as necessary to match your setupage (Insight remembers 
your selections, so it not necessary to repeat this unless your setup changes.) 

If the Transducer Interface(s) used contain more probes than are shown in this 
dialog, the additional probes will be included in the SmartPaq calculation. 

6.3.1.5 Process File 
If you have already setup a process file in Insight which contains the parameters 
you require for Datapaq Value, Time at Temperature or Maximum/Minimum 
Temperature, click Select Process to browse to the process file. The relevant 
parameters from that process file will then be entered automatically in the 
SmartPaq Setup dialog. 

Note 
For details of process files as used within Insight, select ‘Process Files: 

Oven, Recipe, Product’ in the online Help system (on Insight’s menu bar, 
select Help > Contents). 

6.3.1.6 Multiple Runs 
For multiple runs (page 56), select whether the SmartPaq pass/fail calculation will 
be carried out for all runs or for only the first run. 
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6.4 Installing and Starting the Logger 

Note 
Ensure the thermal barrier has cooled sufficiently since its last use. 

Before using a new barrier for the first time, or if you suspect a barrier has 
absorbed moisture, you should run it once through your process without the 

logger to remove the moisture; page 37. 

1. Plug the thermocouples into the logger’s numbered sockets. If you are 
using a process file, ensure that the probe/socket numbers on the logger 
correspond to those used to define probe numbers and locations in that file 
(the Insight software for an introduction to process files: press function key 
F1, or select Help > Contents from the menu bar, and click the section 
‘Process Files: Oven, Recipe, Product’). It is not necessary to have 
thermocouples attached to every socket. 

2. If not attached already, start data-collection by attaching the MemoryPaq to 
the Transducer Interface (or to the Dual Interface Block if used). After 
connecting them, the logger’s display briefly shows ‘t1’ if one Transducer 
Interface is attached, ‘t2’ if two are attached. 

W 
WARNING 

All the thermocouples which are to be used must be plugged into the 
Transducer Interface before the Transducer Interface is attached to 
the MemoryPaq. If any thermocouples are plugged in after the 
MemoryPaq has been attached, data from those thermocouples will 
be ignored. 

Similarly, if a Dual Interface Block is fitted, either one or two 
Transducer Interfaces (each with any number of thermocouples 
connected) may be attached to it – but, if two Transducer Interfaces 
are used, both must be attached to the Dual Interface Block before 
the MemoryPaq is plugged into it. 

 

If a logger reset has not been carried out since the previous profile run, data-
collection parameters from the previous reset will be used. If the trigger mode 
is plug-and-go, data-recording starts when the logger units are connected 
together, and the green logger-status LED starts flashing at the sample 
interval. If the trigger mode is rising temperature, data-recording will start 
when the temperature of any probe reaches the value specified during reset. 
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Note 
Data-recording cannot start until the logger has cooled sufficiently from the 

previous run. If it is over 45°C/113°F, error ‘E1’ will show on the logger’s display 
(page 25). 

If the MemoryPaq display flashes ‘88’, the memory is full and/or the maximum of 
10 profile runs has been stored. Data-recording will then not start, and data from 

one or more profile runs must be downloaded before a further run can be 
performed; (page 68). 

3. Ensure the barrier’s mating surfaces are clean and undamaged. A good seal 
between barrier and thermocouple cables is essential if the logger is to be 
protected. Put the logger in place in the barrier (within the heatsink if used), 
laying the thermocouple cables across the sealing material to exit the barrier 
at the cutout, ensuring they are side by side and not crossing each other. 

4. Fit the lid, ensuring a good seal around the thermocouple cables. Secure the 
lid’s catches with the locking pins, if fitted. 

Note 
The Tracker system is designed to pass through the oven after the product has 
been coated. Any coating which has become attached to the probes during a 

previous run will influence the measurements, and it must be removed before the 
next run starts. 

6.5 Placing the System in the Oven 

W 
SAFETY 

Discuss the application of the Tracker system with your Health and 
Safety officer. 

Wear appropriate protective clothing. 

If appropriate, use lifting equipment when loading the system. 

 

Load the test piece or product so that it enters the oven before the thermal barrier 
and logger. 

Note 
Do not lift the data logger by the thermocouple cables. This will damage 

the cables and connectors. 
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Check the minimum height and width through the process to ensure the clearance 
for the system and thermocouple probes is adequate. If necessary, secure the 
thermocouple cables using high-temperature tape ensuring they do not get too 
close to heating elements. 

6.6 Removing the System from the Oven 

W 
SAFETY 

The thermal barrier – and the logger inside it – will be hot. 
Use protective gloves. 

If appropriate, use lifting equipment when recovering the system. 

 
Recover the system from the oven as soon as the run is over. Heat absorbed by 
the thermal barrier will continue to affect the temperature of the heatsink and 
logger: remove them from the thermal barrier as soon as it is safe to do so. 

Note 
Failure to remove the logger from the hot thermal barrier could damage 

the logger. 

Stop data-collection by separating the MemoryPaq from the Transducer Interface. 
A slowly-flashing red LED indicates that the logger holds data that has not yet been 
downloaded to the PC. 

It is normally convenient to leave the thermocouple probes attached to the 
Transducer Interface. 

Leave the thermal barrier and heatsink in the open to cool to ambient temperature. 
Cooling overnight is usually sufficient, but an additional barrier should be 
purchased if insufficient time is available to allow the barrier to cool between runs. 

Note 
Placing a hot thermal barrier directly onto a cold surface may cause the barrier’s 

case to distort due to the different cooling rates of the surfaces. Place the hot 
barrier on a Datapaq barrier stand to give optimum cooling and protection from 

distortion. Alternatively, stand the hot barrier on spacers, an insulating fiber 
blanket, or refractory material.  

Datapaq will not be liable for damage caused by distortion due to incorrect 
handling of a barrier while cooling. 
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6.6.1 Examining the System for Damage 

Once cool, examine the thermal barrier, heatsink (if used) and thermocouples for 
damage. 

Check the barrier’s seals and closing mechanism, and rectify any damage before 
further use. Some sealing catches are designed to be set easily by hand, and may 
require some adjustment after the first four or five runs. 

Examine the heatsink’s thermometer stripage If the temperature has exceeded 
77°C/171°F allow the heatsink to cool to around 15°C/60°F and then place it in a 
freezer at -20°C/-5°F overnight; this ensures the phase-change material 
crystallizes. After freezing, allow the heatsink to return to room temperature. If the 
thermometer strip has recorded a temperature greater than 77°C/171°F, peel it off 
and replace it. 

If the heatsink phase-change material leaks, contact Datapaq. It is a non-toxic wax-
like substance that dries hard powdery white and has a slight acidic smell. Wait 
until it is dry before scraping off any material that has leaked onto the surface of 
the barrier. 

Store the thermal barrier in a dry environment to prevent its insulation from 
absorbing any water (page 37). 

Examine the thermocouple cables, and replace any found to have damaged 
insulation. 

6.7 Downloading Data 

Note 
The procedure described here uses the Insight software’s Logger Download 
dialog. If you are less sure of the process, you can instead use the Logger 

Download Wizard to guide you, step-by-step, through this stage of running a 
profile: click  on the Insight toolbar, or select Tools > Wizards from the menu. 

1. Use the communications lead supplied to connect the logger to a free USB 
port on the PC.  

Note 
To minimize communications problems: a) connect the lead first to the PC and 
then to the logger; b) always use the same USB port – the one which was first 

used to set up communications (page 16). 
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The red LED on the logger should flash five times to confirm that the 
connection between the communications lead and the logger has been made 
(if it does not, ‘Communications Setup’, page 16). 

2. If Insight is not running, you will by default be presented with a popup option 
to reset the logger or to download data from it; select the option to download 
data, and Insight will run and the operation will start. If the popup feature has 
been disabled (page 56), open the Logger Download dialog (click  on the 
toolbar, or press function key F3, or select Logger > Download from the menu 
bar). 

3. If the logger holds data from multiple runs, Insight displays a numbered 
thumbnail of each profile, with data-collection time shown (Oven Tracker 
Professional only). Any profiles whose data has already been downloaded 
are marked in the display. By default, all profiles will be selected for 
download, unless they contain fewer than 10 data-points. Click on thumbnails 
to deselect any you wish not to download. You may select to Merge all 
selected runs into a single paqfile: this will combine the data in a single 
paqfile (for an explanation of merging, Menu Functions > File > Utilities in the 
online Help system). Click ‘OK’ to start downloading the selected profile data; 
click ‘Cancel’ to abort the downloads. 

Note 
Downloading individual runs from the logger does not delete those runs from 

memory or clear space for further runs to be added. The only way to delete data 
from the logger’s memory is to perform a reset using Insight (page 56), and this 

deletes all the profile-run data stored in the logger. 
Individual runs can be selected for download in Oven Tracker Professional only. 

In Oven Tracker Basic, all profiles in memory are downloaded on starting 
a download. 
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Figure 6-3: Profile Runs (Oven Tracker Professional only) 

 

All profiles except no. 8 are selected for download; profile no. 2 has already been 
downloaded, but will now be downloaded again; the profiles will not be merged. 

4. Wait while the data is downloaded to the PC. 

Note 
If you the message Logger stopped due to going over temperature the data 

logger’s maximum-permitted internal temperature has been exceeded, and it may 
have suffered damage. The reason for the excessive temperature – which may 

be the result of process operational problems or the use of an inappropriate 
thermal barrier – must be resolved before further profile runs take place; contact 

Datapaq for advice. 
A warning message will also be shown if the logger has stopped recording data 

due to a low battery, and (if the warning is enabled, below) when probes are open 
circuit. 

In all cases, data recorded up to the point of error will have been preserved. 
For recommended actions to take in response to error messages, page 80. 

To disable these alarms, select Tools > Options > Run Alarms. 

5. In Oven Tracker Professional, the Select Process dialog then appears for 
each profile, as it downloads, in order that you may choose a process file 
to apply to the results; if the process file and its components have been given 
names, these are shown when the process file is selected (in Oven Tracker 
Basic, the selected process file will be applied to all the profiles which are 
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downloaded together). If multiple runs are being merged, a single selected 
process file will be applied to the single merged paqfile created. 
Click ‘No Process’ if you do not want to apply a process file. (A process file 
allows you to the temperature profile in relation to the oven zones as 
the profile appears on screen during the run. See the Insight software for an 
introduction to process files: press function key F1, or select Help > Contents 
from the menu bar, and click the section ‘Process Files: Oven, Recipe, 
Product’.) 

Note 
If you will normally not wish to apply a process file to the results, you can opt not 
to have the Select Process dialog displayed immediately after a download (from 
the menu bar, select Tools > Options > Process File); a process file may still be 

applied subsequently. 

6. The newly downloaded data then appears on screen and can be displayed 
(numerically and graphically), analyzed and printed as you wish; Insight’s 
online Help system. If multiple runs have been downloaded, each 
temperature profile will be displayed as a new tab in Insight, unless you 
chose to merge the profiles during download (above). Save the data as 
a ‘paqfile’ (select File > Save or Save As). 

6.7.1 Open Circuits 

An open circuit can occur during a profile run if a thermocouple becomes damaged. 
The logger will then continue sampling on that channel, but, by default, a warning – 
giving the relevant probe number – will be shown when the data is downloaded 
(above). To disable the alarm, select Tools > Options > Run Alarms. 

The means of proceeding to the next profile run after a logger download depend 
on the contents of the logger memory, on whether the logger is in multipleor 
single-run mode (page 56), and on whether you wish to change the data-
collection parameters. 

Logger in multiple-run mode: 
• If the logger memory contains nine or fewer profile runs (whether or 

not they have been downloaded), data-recording for the next run can 
be started simply by attaching the MemoryPaq to the Transducer 
Interface (or to the Dual Interface Block if used) – page 64; the 
previous data-collection parameters will be used. 

• If the logger memory contains 10 profile runs (whether or not they 
have been downloaded), – (page 56). 
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Logger in single-run mode: 
• When starting the next profile run, the data held in the logger will be 

deleted automatically (this is prevented if the data has not yet been 
downloaded), so there is no need to reset the logger unless you wish 
to change the data-collection parameters. 

For both multipleand single-run modes: 
• To start a new run with different data-collection parameters, reset 

the logger – either using Insight (page 56), or, for the factory default 
parameters, by hardware reset (page 35). Using a hardware reset in 
multiple-run mode will not delete any existing profile-run data from 
the logger memory. 

 

6.8 Preparing the Data for Analysis 
For full details of Insight’s powerful analysis capabilities, the online Help system: 
on Insight’s menu bar, select Help > Contents > Data Analysis. Before starting full 
analysis of the downloaded data, it may be advisable to: 

• Apply a process file (page 68). 
• Specify the oven start position in the data. 
• Apply thermocouple and/or logger correction factors to the data. 
• Record any notes specific to the profile run. 

6.8.1 Specifying Oven Start 

If you have not applied a process file to the data during download (above), or if the 
process file you applied did not specify that the oven start position be adjusted, you 
may want to adjust the oven start position now: from the menu bar, select Process 
> Adjust Oven Start, or use the right-click menu. 

This can be valuable as it permits different paqfiles, i.e. data from different 
temperature profile runs, to be compared with each other. If you do not wish to 
adjust the oven start at this point, you may still do so at any time subsequently. 

Note 
For an explanation of oven start, and how to adjust it, click Help in the Adjust 

Oven Start dialog. 
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6.8.2 Thermocouple and Logger Correction Factors 

In Oven Tracker Professional it is possible to increase accuracy by using calibration 
data for the logger and thermocouples to establish correction factors. If correction 
factors are known for a range of temperature values, and if a linear relationship is 
assumed between adjacent temperature values, appropriate corrections can then 
be applied to all data within the calibrated temperature range. Insight stores these 
correction factors in a ‘correction factor file’, and correction is achieved simply by 
applying this file to the data. 

Note 
For details of the creation and use of correction factor files, the topic ‘Correction 

Factors’ in Insight’s online Help system. 

6.8.3 Storing Notes and Printing a Report 

To use Insight to store any notes or photos which you may wish to associate with 
the profile-run data, select Edit > Notes. 

To select options for printing a customized report of the profile-run data and its 
analysis results, select File > Print Options. 

6.9 Logger Defaults and Details 
Defaults for several of the logger’s variables can be set using Insight. Select 
Tools > Options > Logger (and click ‘Advanced’ for some features). 

• Use of warning message if the logger is too hot. 
• Ability to disable reset if the logger is too hot. 
• Maximum temperature permitted if reset is to be allowed (default 

45°C/113°F). 
• Frequency of the local electricity supply. 
• Ability to download and display pre-trigger data (below). 
• Ability to download and display data for the logger’s internal 

temperature which is gathered while it is logging. 
On this Logger tab of the Global Options dialog you can also find the model and 
identification number of the logger, and enter calibration information and be warned 
when re-calibration is due. 

Note 
For full details of using the dialog, Insight’s online Helpage 
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6.9.1 Pre-trigger Data 

If a temperature trigger (page 56) is used to start data-logging, the logger also 
records data before this point is reached. The most-recent c. 100 of these data-
points are retained by the logger. You can download this pre-trigger data by setting 
a default (above), and it will then form part of the temperature profile, falling before 
the zero time point. 

If the logger does not reach the temperature required to start data-logging, Insight 
will always download the pre-trigger data, in order to aid the user in determining 
why triggering did not occur. 

Note 
For further features of the Insight software – particularly data analysis and 

the use of process files – the online Help system (on Insight’s menu bar, select 
Help > Contents). 
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7 Using Hardwired Telemetry 
In addition to the standard off-line analysis, real-time analysis by hardwired 
telemetry is possible with Insight software when used with an intermittent or 
periodic oven (a batch process). 

Thus, with thermocouples trailing from the oven and attached to the logger outside 
the oven, data being gathered by the logger is transmitted via the communications 
lead directly to the PC, and the temperature profile can be watched developing in 
the Insight software as data is received, i.e. in real time. 

Note 
Telemetry is not available with Insight Lite software. 

7.1 Running a Temperature Profile 
By following the procedure in this chapter, you will use the Logger Reset and 
Logger Download dialogs to run a temperature profile using hardwired telemetry. 

Running a profile in real time is performed in essentially the same way as a 
normal (non-telemetry) run (page 55), but, in addition: 

• The communications lead is left attached to the logger. 
• A process file can be applied before the run starts in order that the data 

can be understood more readily as it appears on screen. 
• While the run is in progress, the real-time display of incoming data can 

be customized as preferred, and the logger’s status can be checked. 
Multiple-run mode (page 56) and Smartpaq (page 61) are not available during 
hard-wired telemetry. 

7.1.1 Resetting and Starting the Logger  

The logger is reset and started exactly as for a normal (non-telemetry) profile run 
(page 56), except that: 

• In the Reset dialog, select Hardwired Telemetry. Multiple-run mode and 
Smartpaq are then not available. 

• After completing your selections in the Reset dialog, leave the 
communications lead attached to the logger and PC. 

• The Select Process dialog then appears in order that you may choose 
a process file to apply to the results. If the process file and its 
components have been given names, these are shown when the 
process file is selected in the list. Click ‘No Process’ if you do not want 
to apply a process file. (A process file allows you to the temperature 
profile in relation to the oven zones as the profile appears on screen 
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during the run. See the Insight software for an introduction to process 
files: press function key F1, or select Help > Contents from the menu 
bar, and click the section ‘Process Files: Oven, Recipe, Product’.) 

• There will normally be no need to use a thermal barrier to protect the 
logger. 

W 
WARNING 

All the thermocouples which are to be used must be plugged into the 
Transducer Interface before the Transducer Interface is attached to the 
MemoryPaq. If any thermocouples are plugged in after the MemoryPaq 
has been attached, data from those thermocouples will be ignored. 

Similarly, if a Dual Interface Block is fitted, either one or two Transducer 
Interfaces (each with any number of thermocouples connected) may be 
attached to it – but, if two Transducer Interfaces are used, both must 
be attached to the Dual Interface Block before the MemoryPaq is 
plugged into it. If the second Transducer Interface is attached after the 
MemoryPaq is connected, data from thermocouples plugged into the 
second Transducer Interface will be ignored. 

 

You may specify that a password is required when an attempt is made to close 
Insight while a real-time telemetry run is in progress: select Tools > Options > 
General from the menu bar. 

If the logger’s memory becomes full during hard-wired data-collection, the logger 
will continue gathering data, but excess data will be passed to the PC and not 
stored by the logger. When the profile run is complete, the full data can then be 
saved as a paqfile within Insight (below). When the logger’s memory is filled, the 
MemoryPaq display flashes ‘88’. 

7.1.1.1 Real-time Display During the Run 
After the first few data packets have been received, the data starts to be displayed 
in the Graph and Analysis Windows, scrolling in real time as new data is received. 
You may change the way the data is displayed with the Axes tab of the Graph 
Options dialog (from the right-click menu, or from the main menu select View > 
Graph Options): under Telemetry, specify how much of the recently received data 
is displayed, and whether you wish to only a certain temperature (y-axis) range, 
centered on a the latest data. 

You may zoom the display as when viewing a paqfile (the online Help system), 
except that: 

• Double-clicking on the graph (or selecting Real Time Zoom from the 
View menu or right-click menu) shows only the most recently received 



Using Hardwired Telemetry 
Running a Temperature Profile 

77 

7 
portion of the data on the scrolling graph (above). 

• Saved zoom modes are not available. 
If the y-axis is not set to be centered (above), the default y-axis zoom changes as 
more data is received, in order to accommodate all received data. 

To move the graph across the viewing area, hold Shift and drag the mouse pointer. 

You may overlay one or more tolerance curves on the graph to compare with the 
data as it is being received (select View > Overlay). Other paqfiles cannot be 
overlaid. 

You may adjust the oven start position while a real-time run is in progress (select 
Process > Adjust Oven Start, or use the right-click menu). 

Calculations shown in the Analysis Window for the chosen data analysis mode 
update continuously as new data is received. As for non-real-time runs, calculations 
are performed only on the currently zoomed area shown on the graph. However, if 
the graph is scrolling and showing just the most recently received portion of the 
results, the analysis calculations will be performed as if on the full zoom view. 

If you wish to view another paqfile while the logger is in listen mode, i.e. while data 
is being received and viewed in real time, you must first stop real time mode 
(‘Ending the Run’, below). 

7.1.2 Ending the Run 

To end or pause data-collection while a telemetry run is still in progress, select 
Logger > Stop Real Time Mode. Data then continues to be collected by the logger, 
but it is no longer received in real time by Insight (download from the logger after 
the run is finished to retrieve the full data). The graphical and numerical data 
received up to that point remain on screen, available for viewing and analysis, and 
can be saved as a paqfile. 

While the logger is still operating, you may resume the collection of data by Insight: 
select Logger > Logger Listen Mode. This second bout (and any subsequent bouts) 
of data-collection can also be ended and saved as a separate paqfile, as above. 

If Autosave is enabled (select Tools > Options > General), the data being gathered 
is automatically saved periodically during a telemetry run. If the system fails during 
the run, the last-autosaved version of the data is displayed automatically when 
Insight is next run, and you may then choose to save it as a paqfile. 

When the run is complete, ensure that data received by Insight has been saved as 
a paqfile. If you wish, you may download the data held in the logger (page 68), 
though it should normally be adequate simply to save, as a new paqfile, the data 
already received. 
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8 Care and Maintenance  

8.1 Data Loggers  
Store the logger in a dry, dust-free environment.  

It is recommended that Datapaq loggers are calibrated at least once a year. The 
Datapaq calibration procedure comprises:  

• Inspection of the logger, externally and internally.  
• Battery and charge-testing (for equipment with rechargeable batteries).  
• Heat cycle test of up to 14 hrs in Datapaq’s own ovens, up to 

60°C/140°F without a thermal barrier.  
• Stability testing, using a stable temperature source and varying 

ambient temperatures.  
• Calibration by updating of your logger’s firmware.  
• Issue of a certificate, which can be traced back to UKAS or NIST 

calibration standards.  
No other company can offer this degree of in-depth testing as well as a full 
calibration service. To calibrate your logger, please return it to the Service 
Department at Datapaq.  

8.2 Thermal Barriers and Heatsinks  
8.2.1 Cooling  

Stand hot thermal barrier on a Datapaq Barrier Stand. Alternatively, spacers, a 
ceramic fiber blanket or refractory material to ensure uniform cooling can be used. 
Placing a hot thermal barrier directly onto a cold surface will probably cause the 
barrier to distort due to the different cooling rates of the surfaces. Datapaq will not 
be liable for damage caused by distortion due to incorrect handling of a barrier 
while cooling.  

The heat absorbed by the thermal barrier will continue to affect the temperature of 
the heatsink and logger: remove them from the thermal barrier as soon as the test 
is completed, and leave them in the open to cool before further use; in most cases, 
cooling overnight is sufficient.  

8.2.2 Examination  

Once cool, examine the thermal barrier and heatsink for damage. Examine the 
heatsink’s thermometer stripage If the temperature has exceeded 77°C/171°F 
allow the heatsink to cool to room temperature, around 15°C/60°F before placing 
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in a freezer at -20°C/-5°F to cool overnight. This ensures the phase-change 
material crystallizes.  

After freezing allow the heatsink to return to room temperature, replace the 
thermometer strip before further use.  

Peel off the heatsink’s thermometer strip if it has recorded a temperature greater 
than 77°C/171°F and replace it. A self-adhesive replacement is supplied with the 
Tracker system; peel off the backing and attach it to the heatsink.  

Contact Datapaq if the heatsink phase-change material leaks. It is a non-toxic wax-
like substance that dries hard powdery white and has a slight acidic smell. Wait 
until it is dry before scraping of any material that has leaked onto the surface of the 
barrier.  

Examine the cooled thermal barrier and heatsinks for damage before storing in a 
dry environment to avoid the insulation absorbing water.  

Check the thermal barrier’s seals and closing mechanism, and rectify any damage 
before further use. Some sealing catches are designed to be set easily by hand, 
and may require some adjustment after the first four or five runs.  

8.3 Thermocouple Probes  
Examine cables, and replace any found to have damaged insulation.  

When coiling cables for storage, ensure the diameter of the coil is not less than 
40 cm (16 inches). 
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9 Troubleshooting 

9.1 Logger Communications Problems 
• Communications lead not fully inserted – Check correct sockets are 

being used. 
• Damaged communications lead or connectors – Check for breaks 

and other damage; replace the lead. 
• Batteries not charged – Recharge the batteries, ensuring the 

charging LEDs are illuminated (page 26). 
• Try a hardware reset using the default reset parameters (page 35). 

9.2 Logger Download Error Messages 

Table 9-1: Error Messages 

Error Message Action 

There are 
insufficient 
readings in the 
logger 

Check trigger set point (time or temperature). 
Check logger’s battery for charge. 
Check date/time settings on computer. 
Check probes and their connections. 
Reset logger and test probes (‘Logger Diagnostics’, 
below). 

Logger stopped 
due to going over 
temperature 

The logger’s maximum-permitted internal temperature has 
been exceeded and it may have suffered serious damage: 
contact Datapaq for advice. 

Logger stopped 
due to low 
battery 

Replace or recharge the battery as appropriate, then 
repeat the profile run. 

Logger memory 
full 

Data collection may have stopped before the run was 
completed: check the data collection period and sample 
interval before resetting the logger for another run 
( ‘Resetting the Data Logger’, page 56). 
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9.3 Checking the Data 
Thermocouple probes are generally reliable, but damage resulting from 
inappropriate use or handling can produce erroneous readings. If you suspect that 
invalid data may have been introduced into your temperature profile (paqfile), select 
the View Data tab in the Insight software’s Analysis Window to view the raw data 
as downloaded from the logger. The various types of invalid data which may be 
contained in a paqfile are shown in the analysis grid as follows. 

*OC* Open circuit. 
*NA* Telemetry data not received. 
*LO* Temperature measured was below the range of the logger. 
*HI* Temperature measured was above the range of the logger. 
*** Calculation cannot be performed (not necessarily because the data 

are invalid). Does not appear in View Data analysis mode. 

Probes with an intermittent open circuit may produce spiky, erratic profiles. 
Note that spikes are inevitable when probes are disconnected from a running 
data logger. Typical causes of invalid or interrupted data are: 

• Thermocouple becoming detached from the logger. 
• Faulty connection. 

Readings which are inconsistent with those of other probes may be caused by a 
short circuit (‘Logger Diagnostics’, below). The probe concerned must be replaced. 

9.4 Logger Diagnostics 
Running the data logger diagnostics (page 16) provides information on the status 
of the logger and the means to test the thermocouple probes. Short circuits and 
open circuits may be revealed: these are sometimes intermittent, and can be a 
function of temperature and/or rate of change of temperature, or caused by bending 
the probe cable. See page 54 for this and other means of testing the 
thermocouples. 

9.5 Datapaq Service Department 
If you cannot resolve your problem, please contact the Service Department at 
Datapaq (see contact information at the beginning of the manual). 
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